Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 6 Replies
  • 1652 Views
  • 1 Like
  • 5 In Conversation
dec21st
Tutor
Tutor

I've just realised that my smart hub (vmb5000r4 running on 1.15.0.4_297_aa40f04) is not recording any clips into the SD storage. Clips are being uploaded to the cloud storage but nothing is showing since 2 days ago. 

 

Note that the storage settings is showing the SD Card Status is GOOD and I have 86GB/125GB  storage available. 

 

I'm using Samsung 128GB Micro SD Card SDXC Evo Plus. 

 

Has anyone experienced this same issue? Please help... 

6 REPLIES 6
TomMac
Guru Guru
Guru

I would pull card and format in fat32 outside of the base unit....

Re-Install and test

--------------------------------------
Morse is faster than texting!
--------------------------------------
StephenB
Guru Guru
Guru

I'd restart the base station before reformatting the card.

dec21st
Tutor
Tutor

I'm unable to format this to fat32 as the windows formatting tool only allow me to do it using exfat. Would that work? Or are you suggesting I use a third party tool to do it? 

 

Note that I'm using a 128gb sdxc card. So not sure if technically that's possible. 

StephenB
Guru Guru
Guru

@dec21st wrote:

I'm unable to format this to fat32 as the windows formatting tool only allow me to do it using exfat. Would that work? Or are you suggesting I use a third party tool to do it? 

 

Note that I'm using a 128gb sdxc card. So not sure if technically that's possible. 


You need to use fat32.  You can do this in Windows with powershell.  Run it with admin privileges, and then enter 

format /FS:FAT32 X:

using whatever drive letter is appropriate.

 

bradleyp
Guide
Guide

I'm also having this issue and have spent over an hour in online chat with an agent testing all sorts of things. The videos are being saved to my local card but the app won't let me view them. What's worse is they're being uploaded to the cloud and I specifically bought a base station that would record locally because of my concerns about privacy with videos going online. 

 

I'm not able to stop videos from being uploaded which exceeded my quota with my ISP incurring overage charges and puts my videos on the cloud.

 

This is NOT okay.

FabianC_
Aspirant
Aspirant

Running into this issue as well, every so often I'll get an error (Videos stored on SmartHub are not available) and I have to reboot the base station to resume recording. That fixes it but I have to do that often (i.e. multiple times a week), cloud recording works just fine, it's specific to the SD card.

 

I've tried formatting it and even using a different SD but the problem eventually comes back. @JamesC is the Arlo team aware of this issue?

Discussion stats
  • 6 Replies
  • 1653 Views
  • 1 Like
  • 5 In Conversation