Arlo|Smart Home Security|Wireless HD Security Cameras

Something is knocking my Ultra camera offline

Reply
Discussion stats
  • 11 Replies
  • 207 Views
  • 0 Likes
  • 4 In Conversation
No88Fan Star
Star

Yesterday, while I was at work, my Ultra driveway camera went offline. When I got home, I think I briefly saw an amber LED but didn't pay it much attention. I removed the battery and re-seated it. the camera came back up like it normally does when I change the battery. When back up, it said it had 38% charge.

 

Now this morning, it's offline again, after registering my departure for work earlier. It has been very cold but it was still around +10 deg yesterday when it went offline. It got down to around 0 deg last night and another of my Ultra cameras showed "too cold" this morning but it is operating again. It is now 28 deg but the driveway camera is still offline. 

 

Any idea why the Ultra driveway camera keeps dropping offline?

Model: VMC5040 | Arlo Ultra Wire-Free Camera
Guru StephenB Guru
Guru

@No88Fan wrote:

 

Any idea why the Ultra driveway camera keeps dropping offline?


Did it ever do this when the weather was warmer?

No88Fan Star
Star

No, but out of 4 outside cameras, all in the cold, this is the only one that has dropped offline. And it was probably between 5 and 10 deg both times this camera dropped offline. One other reported "too cold" early this morning but was back working without any intervention when it warmed up. Both times the driveway Camera double-blinked amber every 10 sec or so when offline and when I re-seated the battery, it still showed 38% and worked OK for around 12 hours. 

 

After the second time, I swapped batteries with another Ultra camera inside. So 38% battery is now in camera inside and driveway camera that was dropping offline has different battery at 92% charge. I’ll see how both cameras perform with different batteries. So far so good after about 9 hours. Still cold outside - 19 deg F. 

No88Fan Star
Star

In the previous message at the end, I should have said it was +19 deg at that time. 

Guru StephenB Guru
Guru

If it still happens, then I suggest swapping the problem camera with one of the indoor ones, and see if the problem is linked to the location or if it is linked to the camera itself.

Chosace Aspirant
Aspirant

Im having the same issues. All 4 of my cameras dont work at the same time. Usually 3 out of the 4 cameras are offline while 1 is just working for live view. Everyday, they take turn going offline, randomly. Ive tried swapping batteries, locations, resyncing, nothing works. Batteries are always 100% due to having it charged all day via the charging cables. There needs to be a fix for this. When I purchased my cameras 7 months ago, they all worked. After a few updates of the Arlo app and such, things started messing up big time.

Chosace Aspirant
Aspirant

I JUST WANT TO TAKE A SLEDGE HAMMER AND SMASH THIS P.O.S THING. PAYING $1000+ FOR SOMETHING THAT DOESNT EVEN FUNCTION CORRECTLY

n1976jmk Virtuoso
Virtuoso
Hi No88 and Chas,

One question.

Are you guys using a Verizon Fios router?

Thanks,
Guru StephenB Guru
Guru

@n1976jmk wrote:
Are you guys using a Verizon Fios router?


FWIW, I do use one and am not seeing any issues.

 

Though I actually double-route (my Orbi router is connected to the Quantum, which then connects to the internet).  My base stations connect to the Orbi.  Though double-NAT can cause issues sometimes, it doesn't cause any problems with Arlo.

Chosace Aspirant
Aspirant
I have a netgear night hawk router
No88Fan Star
Star

I think my problem may have outside air temp related. I did swap batteries with an indoor camera and that battery is still working OK, as is the one in the Driveway camera I got from the indoor camera. And with a little warmer weather, I haven't had the camera drop offline anymore so far. My concern is if this camera drops offline while we're away on vacation and I have to unseat and reseat the battery, I won't be able to and the camera will be offline until we get back home.

No88Fan Star
Star

Oh, and my router is a Linksys.

Discussion stats
  • 11 Replies
  • 208 Views
  • 0 Likes
  • 4 In Conversation