Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Guide

Ultra cameras won’t sync

I’ve just bought 2 cameras (from the US and I live in the UK) and they just won’t sync.  I’ve pulled the batteries out, changed the batteries etc. And nothing.  

 

I’ve also tried the sync button on the camera - it’s starts to flash blue and then goes to orange with a final blue flash then nothing. 

 

Hub keeps coming back - no devices found. 

 

Any my help would be gratefully appreciated 

Model: VMC5040 | Arlo Ultra Add-On Camera
Message 1 of 33
Community Manager

Re: Ultra cameras won’t sync

Metz375,

 

Are these add-on cameras for an existing SmartHub? Do you already have other cameras synced up and working with the SmartHub?

 

You might try rebooting your SmartHub (unplug power, plug back in) and then attempt syncing again, do you experiencing the same behavior?

 

JamesC

Message 2 of 33
Guide

Re: Ultra cameras won’t sync

Thanks James

 

i recently bought a 4 pack ultra set with hub - all working well. 

 

Let me try what you suggest and revert.

 

thanks. 

Message 3 of 33
Guide

Re: Ultra cameras won’t sync

No joy James. 

 

Any other solutions - I must have spent more than 2 hours trying to add these two cameras.....

 

thanks

Message 4 of 33
Community Manager

Re: Ultra cameras won’t sync

Metz375,

 

It's possible the battery is too low. Try using a battery from one of your other cameras that you know has a good charge and see if you still experience the issue.

 

JamesC

Message 5 of 33
Guide

Re: Ultra cameras won’t sync

Hi. Tried that too but doesn’t work. 

 

Could it it be due to them coming from the US or not having the most recent firmware update?

 

tks. 


Message 6 of 33
Community Manager

Re: Ultra cameras won’t sync

Metz375,

 

I don't believe that should be an issue...

 

I will reach out to you in a private message to gather more information.

 

JamesC

Message 7 of 33

Re: Ultra cameras won’t sync


@Metz375 wrote:

 

Could it it be due to them coming from the US or not having the most recent firmware update?

 



I was sent a US bundle. Well, a hub and a camera. It works just fine.

 

Well, not quite, I still haven't worked out how to get the year's free recording account.

 

Even the US adapter works on 240 volts, despite the 120V on the label. Another user in Israel confirms that the US adapter works fine on 240 volts. In general, every time I get a 120-volt adapter from Netgear/Arlo, it works on 240 volts.

 

 

 

 


My Arlo hardware: Q Plus, Pro 2 (X2), Security Light, Ultra, Doorbell, Chime
Message 8 of 33
Aspirant

Re: Ultra cameras won’t sync

I have the same problem!

I just bought a Arlo Ultra hub and 4 cameras. Every camera connected to the hub without problems. Two days later, when on vacation, I adjusted the camera angle, and suddenly the camera wasn't connecting to the hub anymore. I tried to remove the camera from the hub and to reconnect from the vacation house, but no luck.
When I got home, I tried to press the connect button, but that did'nt do it either. (I tried it a lot of times).
The battery charge is fine, and I even tried to change the battery with one from one of the working cameras, but no difference.
The camera is only a feet away from the hub as recommended.
The camera blinks shortly blue when the battery is inserted, but then nothing. It only blinks amber (3 times) if I hold the connect button down for several seconds.
Every now and then it makes the clicking sound as if the night vision turns on.
I have tried to restart the hub, but not reset to factory settings, since it haven't solved the problems for others.
The hub blinks blue as it tries to connect.

What is left to try?

Nadia.
Model: VMC5040 | Arlo Ultra Add-On Camera
Message 9 of 33
Guide

Re: Ultra cameras won’t sync

I really don’t know what else to do.

Arlo L2 support are helping so let’s see. We’ve tried changing the wireless router channel but that didn’t work.

Update post call with L2 today.
Message 10 of 33
Guide

Re: Ultra cameras won’t sync

It’s disappointing that L2 team arranged two calls to go over the issues and then don’t bother to call.

Beginning to think that not only is the product sub optimal but to support, when you have an issue, is not that much better now.

Sitting on $600+ of equipment that does not work and is gathering dust........

Arlo - you need to do better.
Message 11 of 33
Community Manager

Re: Ultra cameras won’t sync

Nallepew,

 

Are you using the manual sync method show here: How do I sync my Arlo Ultra camera manually?

 

Metz375,

 

I will reach out to you in a private message to gather more information.

 

JamesC

Message 12 of 33
Aspirant

Re: Ultra cameras won’t sync

Hi James.

I have tried the manual sync as you suggest.
Still no success.
The LED on the camera doesn't blink blue when I press the sync botton. Again in addition, I have tried to change the battery and place the camera at a close proximity of the hub, but with no luck.
The method seems to work fine on the other cameras.

-Nadia (Nallepew).
Message 13 of 33
Community Manager

Re: Ultra cameras won’t sync

Nallepew,

 

Try attaching the charging cable and allow the battery to charge for a short period of time and then try syncing the camera again using the web client. Do you still see the same issue?

 

JamesC

Message 14 of 33
Aspirant

Re: Ultra cameras won’t sync

I'm also having the same issues.  This is abolutely poor!  I dont mind paying a premium price to get a premium product, but ive wasted the last 6 hours trying to get my base unit and cameras to sync.  Right now i feel like picking it all up and smahing it to pieces!

 

 

Model: VMS5240 | Arlo Ultra 2 Camera Kit
Message 15 of 33
Aspirant

Re: Ultra cameras won’t sync

JamesC, what do you mean by web client?

- Nallepew
Message 16 of 33

Re: Ultra cameras won’t sync


@Nallepew wrote:
JamesC, what do you mean by web client?

- Nallepew

Use a browser to access the Arlo interface and do it from there.

 

Start here:

 

https://arlo.netgear.com/

 

Login and see where it gets you.

 


My Arlo hardware: Q Plus, Pro 2 (X2), Security Light, Ultra, Doorbell, Chime
Message 17 of 33
Guide

Re: Ultra cameras won’t sync

Had mine returned nd new ones sent. 

 

No issues now touch wood. 

 

‘Good luck 

Message 18 of 33
Aspirant

Re: Ultra cameras won’t sync

Thanks.

I can't do anything from the web client, it only sends me to a page that tells me to download the app... Which brings me no where.

Seems like I have to return mine too🤨

Thanks for the help every one😊
Message 19 of 33

Re: Ultra cameras won’t sync

Odd. Do you have a registered account with Arlo?

 

I always add base stations via the browser. I don't use an app unless forced to.

 

 


My Arlo hardware: Q Plus, Pro 2 (X2), Security Light, Ultra, Doorbell, Chime
Message 20 of 33
Aspirant

Re: Ultra cameras won’t sync

MichaelKenward, yes I have.
I can log in with out problems, but I can not even see my personal details when logged in (link doesn't work).

When I click on "my cameras", it sends me to the download page. On that page I can either go to the store to download the app (which I already have, and where the sync won't work) or click on a link that takes me back to the main page (home).

So I'm back to zero :-/
Message 21 of 33
Guru

Re: Ultra cameras won’t sync


@Nallepew wrote:
Thanks.

I can't do anything from the web client, it only sends me to a page that tells me to download the app... Which brings me no where. 

Since you're trying to use a mobile browser, set it to use the desktop verion of the website or use a computer browser.

Message 22 of 33
Community Manager

Re: Ultra cameras won’t sync

Nallepew,

 

I recommend contacting the Arlo Support Team to further troubleshooting this issue. You can contact the support team here: Arlo Support Team

 

If you need further assistance, please reach out to me in a private message. I'd be happy to help.

 

JamesC

Message 23 of 33
Aspirant

Re: Ultra cameras won’t sync

Hi Iv set up my 4 camera kit but one camera just will not sync in Iv tried everything.
Even manually the blue light blinks for a minute but it still doesn’t connect any help be great thanks.
Model: VMS5440 | Arlo Ultra 4 Camera Kit
Message 24 of 33
Community Manager

Re: Ultra cameras won’t sync

Paulandmel,

 

Are you using the mobile app or the web client to go through the sync process? Does the same behavior occur on both?

 

JamesC

Message 25 of 33