Arlo|Smart Home Security|Wireless HD Security Cameras

After four weeks, cameras no longer give notifications

Discussion stats
  • 2 Replies
  • 2 In Conversation
Glyphed Aspirant

Bought Arlo Ultra 3 Camera Kit about two months ago, set up easily - minor tech issues - easily rectified.

About four weeks later, cameras no longer give notifications, I was away at work at the time, so all I could do was attempt to rectify the issue online. All three of my cameras are attached to the Solar Charging units.


Attempted to remove and add Cameras individually - no major problems, but no notifications came up.

Removed all Cameras and attempted to add them back - Unable to get a single camera back online.


I've recently returned from work, and have attempted the following, with only one bit of success.

Be aware all the attempts I have done are with the Camera almost touching the base unit.


Attempt Resync with App, and on browser - Multiple times

Attempt manual resync - all cameras appear to sync (slow blue light - then quick blue light on both camera and base unit). - multiple times

Attempt to reset camera by pushing and holding sync button then attempting again - multiple times

Taken battery out for up to ten minutes at a time - Multiple times

Reset the Base Module - Multiple times

Swapped Batteries - twice

Attempted to sync whilst charging - Multiple times.


I have got one Camera back online full time - although its only been a day, so we will see.

One Camera got back online - but after about ten minutes it will say that the camera is offline. or it will say the camera will need to warm up or cool down - despite it being in a reasonable condition - inside.

Resyncing will bring it back for another 10 minute spell then it will go again.

Final Camera won't let itself be added to the base - it will appear to sync manually - but doesn't appear on the app or the browser.


And finally the reason that I'm writing this on the forum.

Attempted to Raise a Ticket - Everytime I would choose other as the model, it would allow me to enter information in, but once I pushed send, it would kick me back to the beginning.

If I chose the base model (there are only two options - Base Model or Other) I could send a ticket in.


Attempted to call the NZ number for technical support - the music last for about 5 minutes before it just drifts into silence - I don't know if its calling America and there is noone to answer the phone? I'll be calling it at 30mins of silence.


How else do you get support for this very very expensive product?



Model: VMS5340 | Arlo Ultra 3 Camera Kit
JamesC Community Manager
Community Manager

The most recent app updates for iOS and Android resolved an issue with some users experiencing an issue receiving notifications. Please make sure you have the latest version downloaded and installed from the app store and let us know if you still experience an issue.


In regard to the syncing issue, try rebooting your SmartHub and be sure you're using the mobile app to go through the sync process. Please let us know if you're still having trouble.



Glyphed Aspirant

Cheers for your reply.


Notifications worked after I managed to get one camera back online, but before I upgraded to the latest app version, so that was unlikely to be the issue.


In regards to Resyncing, I've done all the variations on rebooting the hub, both automatically and manually syncing the cameras, reset the cameras with both button and battery, swapped batteries, tried whilst the camera is being charged and fully charged. Online and on App.


I've got a Ticket open, finally, and I'm hoping to hear something back after the weekend.

Discussion stats
  • 2 Replies
  • 2 In Conversation