Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 21 Replies
  • 5490 Views
  • 4 Likes
  • 7 In Conversation
tigh1969
Star
Star

Two days ago I lost connection to my Arlo Ultra camera, at the time the camera had a battery level of over 90%.

I discovered that my Smarthub was offline and followed the online instructions to get it back online, I had to resort to resetting my hub back to factory settings.

When I tried to reinstall my Arlo Ultra camera I found that the battery had no power.

I  replaced the ethernet cable between my SmartHub and my router just to ensure it was not faulty. 

After fully charging the battery, I reinstalled the camera to my Smarthub and within 5 minutes the Smarthub went offline again, this has happened a few more times since then as well.

The camera works fine when it is connected.

21 REPLIES 21
jguerdat
Guru Guru
Guru

How do you know that the hub is actually offline? What is the LED showing? Does the router show an IP address for the hub?

tigh1969
Star
Star

@jguerdat Hi, the Smarthub light is flashing orange and yes my router does show an IP address for the hub.

The smarthub was been working ok so far today

 

 

jguerdat
Guru Guru
Guru

As noted in the FAQ here, a flashing amber LED means a connection issue (signal strength) with at least one camera. Thus, it would seem that the problem is the camera is in a bad position for a proper WiFi connection to the hub. Bring the camera closer to the hub to see if that helps. If so, choose a different position for mounting the camera and/or move the hub so a better connection can be made.

tigh1969
Star
Star

Hi, The camera and smart hub have been in the same position since I purchased them last year and they have worked up until the smart hub started going offline recently .

I have reset my router and changed the ethernet between the smart hub and my router but it still intermittently goes offline.

 

MJanis
Guide
Guide

I have the same problem.  I bought my 5 camera Ulta system December 2019.  Working great for close to six months.  The Smart Hub went Offline two weeks ago and can Not get it back up>  I have three different Case number - with multiple emails.  They can not seem to resolve the issue.  I am still waiting - with NO cameras working because the Hub is offline.  I have an Arlo Video Doorbell and this is the Only thing that is working.  If I knew the Hub was not going to last - I would not have invested that kind of money.

StephenB
Guru Guru
Guru

@MJanis wrote:

I have the same problem.  I bought my 5 camera Ulta system December 2019.  Working great for close to six months.  The Smart Hub went Offline two weeks ago and can Not get it back up>  


Have you asked for a replacement base?

tigh1969
Star
Star

Hi still waiting for a reply to the case I raised over two weeks ago, very poor service.

I am currently considering returning the smart hub and camera for a refund as its clearly not fit for purpose

ShayneS
Arlo Moderator
Arlo Moderator

@tigh1969

 

May I ask for this case number so I can review it? 

 

Is this regards to case #41688727?

tigh1969
Star
Star

Hi yes that is the correct case number.

I was told someone would be back in touch within 48 hours that as over a week ago. The ultra camera  and smarthub worked well until a few weeks ago but since then the camera or the hub or both have gone offline several times, and the only way to get them back working is to do a factory reset on the hub and then remove the camera and charge it again despite it having a fully charged battery before it went offline. This is not acceptable as if I’m not home I’m then left with no camera access until I return home.

i didn’t expect when I paid for these that I would be considering returning them.

its very disappointing as then the camera worked I was impressed with the ultra camera

ShayneS
Arlo Moderator
Arlo Moderator

HI @tigh1969

 

I have escalated this issue for you. Your escalations case number is 41703552. Someone from the escalations team will be contacting you as soon as possible. 

 

 

tigh1969
Star
Star

I'm now back home and found my Arlo Ultra out of battery despite when I left home that it had a full battery.

I have now been able to reconnect it to my Smarthub, how long it lasts before either the camera or hub go offline again I wouldn't like to hazard a guess!

Still waiting for the escalation team to contact me if they don't contact me soon, I will just arrange to return the camera and hub for a full refund as its clearly not working or fit for purpose.  

Edge52597
Tutor
Tutor
I have had this system for less than 5 days - the smart hub goes offline randomly every single day! These cameras are ridiculously expensive not to mention that they do not disclose that you have to PAY for the 4K video even though you pay more Just for the 4K cameras - I have spoken to my internet provider, eero networks as well and the internet has not been offline during these times. You’d think something this expensive would live up to it’s name in quality.
ShayneS
Arlo Moderator
Arlo Moderator

HI @Edge52597

 

Have you tried rebooting your router or change the ethernet cable from router to base?

Edge52597
Tutor
Tutor
Thank you - I rebooted the router - opened the recommended ports, changed the cable - reset the base station - moved the base station and hooked it up again to another router as well. This simply shouldn’t happen for a product this expensive.
ShayneS
Arlo Moderator
Arlo Moderator

@Edge52597

 

Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support

Edge52597
Tutor
Tutor
I have contacted support multiple times this week - again I’ve had these cameras only since Monday! - it’s an hour on hold to speak to someone that tells you to reboot the hub or tell you that your internet went out (Which has not) - do you have anyone that is experienced to discuss this with? This seems to be a known issue as referenced by other comments and I’m counting the 30 days to return these. Thanks again for not disclosing a 20$ per month subscription to get the 4K video that I thought I was buying when I bought 4K cameras - total bait and switch. You need to fix this and also get rid of that subscription fee.
MJanis
Guide
Guide

Edge52597,

I have received several of these messages.  I do not work for Arlo.  I bought Arlo Ultra cameras and I am happy with they way the work.  In May 2020, I was having the same issues you are experiencing and it happened after they performed some sort of update on their end.  They helped me via phone calls for several days and we tried Many Many different things.  My Smart Hub was finally replaced and i sent the original back to them.  The New Smart Hub has been working Great and they cameras are working Great also.        

 

How long have you had your cameras and the Smart Hub?   When I bought my Arlo (it was a package - the Hub and cameras) cameras, it came with one year free subscription.   I am Very happy with the Quality of the products.  I am also Very Happy with Arlo's Customer Support - they have always been friendly, helpful and very professional. 

I hope you get your issues resolved.

M Janis

 

Edge52597
Tutor
Tutor
Thank you for your reply - the answers they keep giving me don’t make sense especially regarding blaming my iPhone for this - I have only had these for 7 days - it goes offline every day! No internet issues and I have an excellent mesh system - when I first plugged it in it did update the firmware right away so maybe that’s it - every Call to them is an hour wait and as expensive as this system was you’d think they’d be more than excellent and not have to pay a monthly subscription either to get the 4K resolution from the cameras we spent more money on just to get - such a nickle & dime approach. Just spent another $100 on 2 “security mounts” they don’t even give you a 90 degree angle! Back they go....
snornado
Aspirant
Aspirant

I have the same issues. my hub has been offline for 10 days now. chat does not work. called support and was connected to someone reading a script that had no idea what was going on. no response to my emails to update my case = 42104195

ready to throw the whole thing in the trash and find a product that works and has support.

ShayneS
Arlo Moderator
Arlo Moderator

Hi @snornado

 

I have escalated your case & someone from support will be reaching out to you as soon as possible. I have provided your escalations number here: 42119588

snornado
Aspirant
Aspirant

thanks Shayne they did call

in the end, i fixed it myself so...

Discussion stats
  • 21 Replies
  • 5491 Views
  • 4 Likes
  • 7 In Conversation