Arlo|Smart Home Security|Wireless HD Security Cameras

One camera keeps showing "Connecting" but never connects. Tried repairing, rebooting, etc.

Reply
Discussion stats
  • 5 Replies
  • 372 Views
  • 1 Like
  • 3 In Conversation
CharlesJones
Guide
Guide

I got the 2 cam kit with SmartHub.  One camera works flawlessly, while the other seems to have severe communication issues. It took me 5-6 attempts to get it to pair, and once paired it can sometimes refresh a single frame in the arlo app, but clicking into it just gets "Connecting..." and never connects. This is with the camera sitting right next to the SmartHub. Things I have tried (multiple times, probably 4+ hours wasted):

* Remove/re-pair in Arlo app

* Forced reset and re-pair (hold sync button on cam for 10sec)

* SmartHub reboot
* SmartHub factory reset (paperclip reset) + re-pairing

Some behaviors I have noticed, when pairing smarthub and cam slow blue lights flash, then they both blink rapidly while syncing, but then smarthub will stop blinking and cam will continue to blink fast for 5 seconds, and pair is unsuccessful. 

Also, the arlo app indicates the cam has full signal strength, but when I click connect, the signal strength meter immediately turns light grey, as if the signal just went away. This happens regardless if the camera is literally sitting on top of the smart hub, or some feet away.

 

One of the cameras as I said works flawlessly and has no problem pairing or being connected to for live streaming. The second camera has major issues with pairing and won't live stream at all.  Pretty sure I have a bad camera.

Model: VMC5040 | Arlo Ultra Wire-Free Camera

Accepted Solutions
CharlesJones
Guide
Guide

Both. I finally got fed up and am returning them and will just buy the new Arlo Ultra/2 set from CostCo, although I don't really need 4 cams but at least if I have a similar issue I know CostCo will let me exchange same day 🙂 

View solution in original post


All Replies
CharlesJones
Guide
Guide

Ignore what I said about the signal strength icon, I was getting the motion detection icon confused with it 🙂

pjama
Luminary
Luminary

I hate this phrase but have you tried turning it off and on again? The camera that is.

 

I've had reasonable success in the past with pulling out the battery for a minute when my cameras are offline.

Model: VMC5040 | Arlo Ultra Wire-Free Camera
CharlesJones
Guide
Guide

I worked on this for hours. Probably pulled the battery a dozen times. 

JessicaP
Arlo Moderator
Arlo Moderator

Is this happening on both the Arlo app on your phone device and/or the web client on your computer when trying to view the live stream?

CharlesJones
Guide
Guide

Both. I finally got fed up and am returning them and will just buy the new Arlo Ultra/2 set from CostCo, although I don't really need 4 cams but at least if I have a similar issue I know CostCo will let me exchange same day 🙂 

View solution in original post

Discussion stats
  • 5 Replies
  • 373 Views
  • 1 Like
  • 3 In Conversation