Arlo|Smart Home Security|Wireless HD Security Cameras

Re: My account sppears reset (Empty), but devices that were shared are still available on other acco

Reply
Discussion stats
  • 7 Replies
  • 454 Views
  • 2 Likes
  • 4 In Conversation
demon4743-Orig
Aspirant
Aspirant

I have an issue today where there are no devices or anything else in my android app.

There is also no devices or anything else in the web app under my account.

The strange thing is that my wife who is using the iphone app can still see all of the shared devices and can see nothing changed from normal.

 

This has only occured today and has been fine for almost a year now.

 

I have tried:

- logging out and in again on my phone and web application.

- Restarting my phone.

- Clearing all data on my phone for the arlo app.

- Power cycling both base stations at the same time.

 

It seems like my account is fine, however no applications can sync the data in my account.

 

Has anyone seen anything like this before or have any suggestions?

Model: VMB4540 | Arlo Pro 3 SmartHub, VMB5000 | Arlo Ultra SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera, ALS1101 | Arlo Security Light, VMC5040 | Arlo Ultra Wire-Free Camera, AAD1001 | Arlo Audio Doorbell, ABC1000 | Arlo Baby
1 ACCEPTED SOLUTION

Accepted Solutions
StephenB
Guru Guru
Guru

This is a rather unusual issue - not one I've seen posted here before. It would make more sense if polaris was the main account.

 

One option is to contact support (which can be difficult).  You could also try adding the cameras back to the demon account.

 

 

View solution in original post

7 REPLIES 7
Streak2
Master Master
Master

Who is the main account holder and who is granting access to whom? 

demon4743-Orig
Aspirant
Aspirant

demon is granting access to polaris

jguerdat
Guru Guru
Guru

The question is actually are you having issues with the primary account or with the one granted access?

 

Also, NEVER post personal info on the internet.

StephenB
Guru Guru
Guru

@demon4743-Orig wrote:

demon is granting access to polaris


I redacted some of this to protect privacy.

 

So Demon is the primary account.  Is Demon the account you you using on the phone and web client? 

demon4743-Orig
Aspirant
Aspirant

Thanks for that. I didn't want to, but want's sure what info you could see, so it was the best way to be 100% clear.

 

The main account is demon which is normally android login. This account can't see anything on android app or web.

The account i have shared with is polaris. It's an iPhone login mainly. This account can see all previously shared cameras, view them and such. The only thing that seems to be missing on Polaris account is the recordings all show as '0' and were previously 10k+ on some.

StephenB
Guru Guru
Guru

This is a rather unusual issue - not one I've seen posted here before. It would make more sense if polaris was the main account.

 

One option is to contact support (which can be difficult).  You could also try adding the cameras back to the demon account.

 

 

View solution in original post

demon4743-Orig
Aspirant
Aspirant

Thanks for the suggestion Stephen. I waited almost a week for a first response from support, so i reset the bases and re-added them to the app. It all seems to be functional now. Only downside of this approach really is losing the recordings, but it was better to have the security working than recover the recordings.

Discussion stats
  • 7 Replies
  • 455 Views
  • 2 Likes
  • 4 In Conversation