Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Choppy Audio/Video Delay

Reply
Discussion stats
  • 5 Replies
  • 478 Views
  • 2 Likes
  • 4 In Conversation
KKobes
Guide
Guide
Has anyone else noticed choppy audio and/or video lag in the Arlo app vs Apple HomeKit. I’ve had off and on choppy audio when going to the live feed from the Arlo app but I noticed today it doesn’t do it in my HomeKit app via live feed. I also noticed there is no video lag while running live feed in HomeKit, I’ve always known the Arlo app has heavy video lag, but I didn’t know it doesn’t occur while using HomeKit app. Has anyone else experienced this or noticed? My internet speeds are more than suffice at 600mbps down & 30mbps up.
Model: VMB5000 | Arlo Ultra SmartHub
JessicaP
Arlo Moderator
Arlo Moderator

Hi KKobes,

 

Does the choppy audio and/or video lag happen on the Arlo app through cellular data and/or WiFi? Have you tried reinstalling the Arlo app and/or rebooting your phone device to see if that helps?

Sevakesmailian
Apprentice
Apprentice
I have the same problem... Its happens to me with when on wifi or cellular but only using the app. I have a arlo baby camera but that doesn’t have this audio issue only my arlo ultra cameras. When I open the homekit app the audio is perfect. You guys limit homekit capabilities so its hard using homekit with no securevideo! Please fix this audio issue. The video delay is also there on my arlo app which honestly it’s embarrassing and on the homekit app its actual live video!! Arlo needs to get their act together ASAP!
JessicaP
Arlo Moderator
Arlo Moderator

Hi Savakesmailian,

 

I would suggest to contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

Sevakesmailian
Apprentice
Apprentice
I got in contact with the CEO of Arlo and your head engineer in team got in contact with me. The issue is in the 4K streaming. It’s causing choppy video and audio. Want to switch to 1080 P everything goes back to normal but this is a 4K device so I’m hoping they fix this.
BC_Innkeeper
Aspirant
Aspirant

Same issue here, works fine through the Apple Home viewer but CRAZY delay in video and choppy audio using the arlo phone app. 

I've tried rebooting , reinstalling everything it makes no sense why it works so smoothly through apple home but so poorly through they're own app. 

Discussion stats
  • 5 Replies
  • 479 Views
  • 2 Likes
  • 4 In Conversation