Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo ultra motion detection

Reply
Discussion stats
Highlighted
Aspirant
Aspirant

Same here.... was working fine

Highlighted
Community Manager
Community Manager

The issues being reported here have been escalated to the development team and are currently being investigated. I will provide an update as soon as I have more information.

 

JamesC

Highlighted
Guide
Guide
That’s great and also When I try to create a zone a new one or an old one the picture I so grainy can’t make it out and plus one of my cameras when you go to make a zone the picture is elsewhere it’s not same as the Live view
Highlighted
Star
Star

Ultra is completely ignoring activity zones now. Woken up the last 2 nights with tons of alerts for motion outside of the zone.  Basically have to disable alerting now.  Really bad regression.  I hope the team is taking this as a hotfix.  It's def a sev 1 as the only mitigation atm is disabling notifications or the camera completely.

Model: VMS5340 | Arlo Ultra 3 Camera Kit
Highlighted
Apprentice
Apprentice

I've had to turn off notifications. The cameras are useless in the current state.  

Highlighted
Mentor
Mentor
This is not the first time they've done this now how long we have to wait a month
Model: VMS5440 | Arlo Ultra 4 Camera Kit
Highlighted
Apprentice
Apprentice

Here we go again. The community is debugging the camera’s for Arlo. One minute they are working okay. The next minute thing is not working and support wants to troubleshoot issues that should have been tested. Well I guess if this keep up the stock will sunk and the shareholders will start selling their shares. 

Highlighted
Star
Star

312.  That's how many recordings I have on one camera and how many alerts I would have gotten today.  25 is the number of alerts I got in the middle of the night.  If this isn't hotfixed ASAP this should absolutely trigger a firmware rollback IMO.  Going to have to keep notifications off again this evening.  Primary feature/functionality not working.  Any update Arlo?

 

Much appreciated

Model: VMS5340 | Arlo Ultra 3 Camera Kit
Highlighted
Apprentice
Apprentice
Just had notifications 98 vehicles detected from rain outside ...raindrops= vehicles
MAD! Also one of my arlo ultra in night time records kinda brown/grey and then in morning overexposed pink, green, brown... different morning different color ... now i'm not sure is that the updates fault or my arlo camera went bad after all this madness !
Model: VMS5340 | Arlo Ultra 3 Camera Kit
Highlighted
Aspirant
Aspirant

Yes. Different color, unexpected triggers, and missing videos... Here are some notes I found.

* Please watch out your internet provider usage. My case, with 2 ultra, compared with Dec 3, usage,

    - Dec 4 : + 6.5GB upload .  640 captures in library

    - Dec 5 : + 15 GB upload . 100 captures in library

This is very strange. My guess is they are dropping video clips(may be non-people clips) from Dec 5. I see cameras are working, but I don't see the results in library. If that's the case, they are cheating us. By looking at library, it looks better, but not true.

* Car's head light moving on walls, triggers. I can't exclude them by activity zone although I can exclude cars on street.

Model: VMS5240 | Arlo Ultra 2 Camera Kit
Highlighted
Apprentice
Apprentice
Look at this video colors
Model: VMS5340 | Arlo Ultra 3 Camera Kit
Highlighted
Apprentice
Apprentice
And here is more easter egg looking colors 😮
Model: VMS5340 | Arlo Ultra 3 Camera Kit
Highlighted
Apprentice
Apprentice

Same thing is happening to me!!   I had everything working great,  then suddenly started sending alerts like crazy  every 15 minutes to 30 Minutes,   quit detecting motion when waving my arms in front of camera,   but is picking up cars outside of activity zone.   Have reset base station, cameras, deleted app and reinstalled,  nothing is working.   Now it has quit sending alerts, or recording video.   I think Arlo needs some good programmers who test their work before sending updates to cameras and base station.    I have had my Camera system for only a couple of months but certainly would never recommend to anyone to buy Arlo based on my experience with this system not working,  and support being most non existent.   So how long before this problem is fixed this time?   Certainly this is not a reliable system for security.  

Model: VMS5240 | Arlo Ultra 2 Camera Kit, VMB5000 | Arlo Ultra Base Station
Highlighted
Apprentice
Apprentice

Seems like the problems started with the firmware update on Dec 4, 2019   according to the release notes was suppose to fix motion detection not break it completely. 

 

How long will it take them to fix this another screw up by the Arlo Team.   And why don't they just rename the the firmware that was previously installed before this last update and update to the old one.    At least we would have our security systems back up and running again.  

And why don't they notify us when they do these updates.  

 

 

Model: VMS5240 | Arlo Ultra 2 Camera Kit, VMB5000 | Arlo Ultra Base Station
Highlighted
Guide
Guide
I’ve paid for a CVR cover and not working which is ridiculous I’ve spent money on two cameras I might as well chuck my money away
Highlighted
Guide
Guide
Something I have just though of and will have to try tonight. Since the firmware update I have 2 of my 5 cameras going mental at night and going off all the time now. I have just realised that the cameras that are causing the issues are the 2 that I have plugged in to power. Not sure if that is the anything or not but I will turn the power off to them tonight and see if it helps.
Highlighted
Guide
Guide
I’ve got four cameras plugged in two the cameras plugged in fine the other two CVR will not work and active zone will not work it’s all pixelated
Highlighted
Guide
Guide
That's my theory gone then. Looks more like it's just a total **bleep** up with the firmware. Best thing to do is let everyone roll back to the old firmware that actually worked until the new version is tested and working.
Highlighted
Apprentice
Apprentice

As u see stubborn arlo wont do that! Or they have **** up backup firmware and have nothing to go back on to

Model: VMS5340 | Arlo Ultra 3 Camera Kit
Highlighted
Apprentice
Apprentice
Okay! Regarding motion detection and activity zones!
I did test my cameras and i can confirm that unplugged from constant power cameras works as they should! Activity zones works and cameras wont pick up light beams to trigger recording!
I didn't test them in rain so not sure if they will trigger recording from rain drops as they did plugged in power!
Anyways waiting from arlo to fix this so i can plug my cameras back to constant charge!
Model: VMS5340 | Arlo Ultra 3 Camera Kit
Highlighted
Guide
Guide

Jankovichs,

 

I think you found the temporary solution! My ultra is always plugged into the power source as I had originally purchased the CVR feature but cancelled it because of pixelation issues in recordings that Arlo knew about but could never give me an ETA on the fix (shocker I know, and I asked support via email for a status update but never heard back, so I've never repurchased).

 

I had the battery taken out since it was always plugged in, but I just put the battery back in, unplugged the constant power source, and I immediately started receiving notifications in my zones I had created. I haven't had any recordings in these zones for two days but I've definitely had activity in those zones. This seems to be the fix for me right now since Arlo can't get it together to fix the issue or roll the firmware back to the previous version.

 

Highlighted
Guide
Guide
I will see what happens tonight with my cameras all running on battery but it is sounding like it's at least a temporary fix.....hopefully not for too long till arlo gets a fix.
Highlighted
Apprentice
Apprentice
CVR ... u mean PVR =premium video recording?
I purchased for one camera and i must say u need to have camera close to router and have good internet connection!
At first i enabled PVR on camera that fas furthest away from router and even it showed me strong connection it recordings was lagging and like In super low frames per second!
Then i moved this PVR add-on to camera that is closer to router and have no problems with 4k videos so far!
Model: VMS5340 | Arlo Ultra 3 Camera Kit
Highlighted
Apprentice
Apprentice

@Jankovichs I have tried your temporary fix and it appears to work. Let's hope Arlo get their act together soon and release a fix. I am very disappointed so far with my experience with Arlo. 

Highlighted
Guide
Guide

@Jankovichs I am referring to the Continuous Video Recording (CVR) add-on that allows you to record either 14 or 30 days of constant video footage. You have to have the camera plugged in for it to always record since it's a battery drain.