Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 2 Replies
  • 649 Views
  • 0 Likes
  • 3 In Conversation
LarrieH
Follower
Follower

I have a new single camera setup. Picture and recordings are good. The Activity Zones just do not work. Any activity in any area that is in view initiates an alert, giving me lots of false alarms. Is this a known problem or is there a fix?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

LarrieH,

 

A back end fix went out late last night addressing issues with activity zone accuracy.

 

Try recreating your activity zones and test again to see if you experience better results.

 

JamesC

View solution in original post

2 REPLIES 2
JamesC
Community Manager
Community Manager

LarrieH,

 

A back end fix went out late last night addressing issues with activity zone accuracy.

 

Try recreating your activity zones and test again to see if you experience better results.

 

JamesC

crriserjr
Guide
Guide

JAMESC:  well tentatively I have to say that this seems to have done the job.  I spent the last 24 hours trying different shapes and getting as close to the street as I could with my “zone” to see if traffic would trigger.

Its pretty darn good.  There will occasionally be a recording of a car going by outside of the zone (well, only two in 24 hours) but I don’t get notifications of those because the system correctly ignores anything but something tagged as a PERSON (vs just MOTION).

In any event, if anyone is reading this, I believe this “fix” that you guys pushed to your own system worked.

THANK YOU.  I sincerely appreciate Arlo working on a solution for this.  It will save my battery life and help extend the usefullness of my system.

Discussion stats
  • 2 Replies
  • 650 Views
  • 0 Likes
  • 3 In Conversation