Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 2 Replies
  • 657 Views
  • 0 Likes
  • 2 In Conversation
shaolin95
Apprentice
Apprentice

 Hello!
I got 2 Arlo Ultras and an Arlo Pro 2.
The one on the basement started developing weird artifacts from green to a rainbow pattern that blocks the video but many times it eventually clears out.
The one on the porch has been much better but it has done it a few times here and there. The one in the basement seems to have been getting worse and worse.
Are they just dying or what is going on?

 

PS and YES I already tried resetting the cameras...

Screenshot_20210621_221749_com.arlo.app.jpgScreenshot_20210621_221638_com.arlo.app.jpg
Thanks

 

https://ibb.co/xmGmXGD
https://ibb.co/X5Jsgm7

2 REPLIES 2
StephenB
Guru Guru
Guru

@shaolin95 wrote:


Are they just dying or what is going on?

Generally this is caused by loss on the connection.  Maybe try moving one of the cameras closer to the base (as a test) and see if that eliminates the garbled recordings.

shaolin95
Apprentice
Apprentice

That will make these things useless because if I move them closer, they may as well just be inside the same room as my router  😕
Plus, nothing has changed on my Internet wireless setup and they were both fine for the first month or so. Then the acting up started 😕
Gonna move it closer to test but if that's the case, they are going back.

Discussion stats
  • 2 Replies
  • 658 Views
  • 0 Likes
  • 2 In Conversation