Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Ultra record for the 30 mins approx then stop recording any motion/videos

Reply
Discussion stats
  • 5 Replies
  • 554 Views
  • 0 Likes
  • 3 In Conversation
BruceMaden
Aspirant
Aspirant

Hello, we have 3 new Arlo Ultra cameras. Set them all up as per instructions.  They record for the 30 mins approx (set for motion) then stop recording any motion/videos. When you reset base station/restart cameras, they work again for 30mins approx then stop.  The batteries are fully charged.  Some of the videos are only for 8 seconds approx when they are set for 1 minute of recording. Some of the videos are also just 'green' ie green and then split second views of the video then green again. I think we have tried everything...    Would anyone have any suggestions? 

Model: VMC3030 | Arlo Wire-Free Camera
5 REPLIES 5
Streak2
Master Master
Master

What is the signal strength like at each of the cameras?

What is your up/down internet speed?

Change recording to a fixed length of time rather than until movement stops to see if that makes a difference.

You can also remove and refit the batteries in the cameras to reset them.

 

BruceMaden
Aspirant
Aspirant

Hello Streak2, Sorry slow reply.

We had a techinican check the signal strength and he said it was good.

How would we test for up and down signal strength?  Sorry not a ace on this!

The Cameras are set to record to a fixed length of time. And we've tried restting them a lot by removing/replacing batteries.

 

BruceMaden
Aspirant
Aspirant

Very glad if you have any other thoughts, as the cameras are so usless how they are now 😞

ShayneS
Arlo Moderator
Arlo Moderator

Hi @BruceMaden

 

Have you tried contacting customer support regarding this issue? They will be glad to help assist you further. I have attached the link here for you - Arlo Tech Support

BruceMaden
Aspirant
Aspirant

Thank you  -I'll try that now

Discussion stats
  • 5 Replies
  • 555 Views
  • 0 Likes
  • 3 In Conversation