Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Ultra: "Low Temperature" warning

Reply
Discussion stats
  • 2 Replies
  • 467 Views
  • 1 Like
  • 2 In Conversation
Highlighted
Star
Star

I have 5 Arlo Ultra cameras. Today's weather had a dramatic temp drop, from the 60's down to the teens. Currently its 16F. When viewed on my iPhone and iPad, 3 of my cameras display...

 

"Low Temperature, Your device needs to warm up before you can use it."

 

I noticed the ones with the error are all using Arlo solar panels. The ones running on batteries are okay. Disconnecting/reconnecting the panel connections cured the problem on one, but two still had the error. Pulled the batteries to reset those. Didn't help.

 

Restarted the base station. No change.

 

I can't get a live view, but with the cameras armed they are recording activities properly. 

 

I had already added the cameras to HomeKit. Opened Home on my iPhone and I can get live streaming on all cameras, including the ones with the error. 

 

Went to my Mac and logged into My.Arlo using Safari. The cameras with an error on the iPhone also had an error but it was different..."Charging Paused. Camera's battery temperature is too low." It also has an "OK" button. When I say OK, I can then get a live view.

 

I've had the cameras for over a year and don't remember getting the error last winter. I believe I got the little yellow warning that the batteries weren't charging when it was too cold or cloudy. But I never was blocked from seeing a live view.

 

iPhone 11 Pro and iPhone 12 Pro both running the most current iOS, 14.1. Using the most current Arlo app, 2.21 (1397) released Oct 9 2020.

Model: VMC5040 | Arlo Ultra Wire-Free Camera

Accepted Solutions
Highlighted
Arlo Moderator
Arlo Moderator

Hi @ColoArtist

 

Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support

View solution in original post


All Replies
Highlighted
Arlo Moderator
Arlo Moderator

Hi @ColoArtist

 

Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support

View solution in original post

Highlighted
Star
Star

Thank you. Will do.

 

FYI...it looks like the issue is resolved. I swapped out the batteries in the two remaining cameras which had the error with fully charged and warm batteries. On one camera that seemed to take care of it, but on the other the error went away and returned.

 

That night the temp got even colder...6 degrees. But in the morning all of the cameras were working just fine. No errors. I waited another day to see what would happen, but the error didn't return.

 

Discussion stats
  • 2 Replies
  • 468 Views
  • 1 Like
  • 2 In Conversation