Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Ultra: base station online, but not able to ADD new ultra camera's

Reply
Discussion stats
  • 2 Replies
  • 140 Views
  • 0 Likes
  • 2 In Conversation
westsidecr
Tutor
Tutor

I have currently five ultra camera devices and ordered two additional.  I see that one base can do 15 camera's but can only stream five at one time.  I am trying to add the two new ultra camera's -- i've charged the new camera's have them close to the base which is online and active.  However, when i try to "add a new device" it says no base station found. 

 

I have unplugged the base station, armed it, disarmed it, etc and still run into the same issue. 

 

I should not have to "reset" to factory to add two additional devices to an existing pod.    What are the next steps?

Model: VMB5000 | Arlo Ultra SmartHub
jguerdat
Guru Guru
Guru

Do you have the usual VMB5000 hub that comes with an Ultra system or are you using a different hub or base? There's no limitation as to how many cameras can be added (the 15 is a suggestion to allow reasonable response to all cameras, not a hard/firmware limitation). While it's a pain, it would seem that a system reset would be the next step to see if all cameras can be connected. Of course, note all settings, modes, rules, etc. before doing this and be aware that you'll need 2 single camera subscriptions to use the new cameras once the trials run out.

westsidecr
Tutor
Tutor

The solution was I needed to be logged in from the primary account, not the secondary even though the secondary has edit rights, it did not have at the bottom of the device screen, "smarthub / base station / bridge" it did have "add new device"

Discussion stats
  • 2 Replies
  • 141 Views
  • 0 Likes
  • 2 In Conversation