Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Ultra Triggering on "Audio"

Reply
Discussion stats
  • 2 Replies
  • 775 Views
  • 0 Likes
  • 2 In Conversation
hhschwind
Guide
Guide

I have four Arlo Ultra cams connected to my base.  All four are replacements provided by Arlo after their 9/15/23 firmware update knocked out my previous 4.  One of those cameras is frequently being triggered on "Audio" even though I have "Reduce Wind Noise," "Microphone," and "Speaker" all turned off.  Frequently being triggered by Audio but can't see any reason for it.

 

Any suggestions?

1 ACCEPTED SOLUTION

Accepted Solutions
jguerdat
Guru Guru
Guru

You have to turn audio detection off in your modes and rules.

View solution in original post

2 REPLIES 2
jguerdat
Guru Guru
Guru

You have to turn audio detection off in your modes and rules.

hhschwind
Guide
Guide

Got it.  Thanks.  Really appreciate the feedback.

Discussion stats
  • 2 Replies
  • 776 Views
  • 0 Likes
  • 2 In Conversation