Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Ultra Operating Temperature?

Reply
Discussion stats
  • 8 Replies
  • 3018 Views
  • 0 Likes
  • 6 In Conversation
dj3w3ll1
Apprentice
Apprentice
@JamesC

I was wondering what the operating temperates are for the Arlo Ultra? It seems my outdoor Arlo Ultra Camera is stating

“Your Camera needs to warm up before you can use it.”

I’m in Northeast Ohio and we have been hit with an attic blast and the temperature right now is -2 degrees.

Please let me know.

D
8 REPLIES 8
JamesC
Community Manager
Community Manager

Operating temperature is -4°F to 113°F (-20°C to 45°C).

 

It sounds like it's a little colder where your cameras are located.

 

JamesC

dj3w3ll1
Apprentice
Apprentice
@JamesC

Yes, it is on the side of my home, which gets no sunlight at all, so I would say it’s atleast anywhere from -3/-5 degrees.

Thanks!

D
jguerdat
Guru Guru
Guru

Not that it helps right now but I have an Ultra that's plugged in and it even charges the battery at 0F. Tonight and tomorrow night is supposed to be well below 0 so I'll see if it continues to work. Down the road when the outdoor supply becomes available you might want to run it off AC power.

dj3w3ll1
Apprentice
Apprentice
@JamesC

So tonight I observed my Arlo Ultra still not operating, and stating it is still too cold for the camera to operate until it warms up. Granted it’s still -3 degrees right now here in the northeast, and had been throughout the day, and most likely colder where the camera is positioned on my home. I observed the camera slowly blinking every 10 seconds a Amber color. Which from the support article I found it states that means the battery is low on other Arlo models?

https://kb.arlo.com/642/What-do-the-different-LED-behaviors-on-my-Arlo-Wire-Free-or-Arlo-Pro-Wire-Fr...

Please let me know if I am interpreting this correctly for the Arlo Ultra.


ALSO:

@jguerdat

Please let me know what your finding are tonight as to the cameras operating status while plugged into AC Power rather that on Battery like mine, as I am very interested.

Thanks everyone,

D
adammiarka
Apprentice
Apprentice

Another possiblity is that the camera was updating it's firmware.    Arlo pushed out a new update to the Ultra cams yesterday.

jguerdat
Guru Guru
Guru

@dj3w3ll1 wrote:
Please let me know what your finding are tonight as to the cameras operating status while plugged into AC Power rather that on Battery like mine, as I am very interested.

It didn't get quite as cold as projected last night (only got to maybe -1 or -2F) but the Ultra is still plugging along. It may get a bit colder tonight so I'll check again.

BestBuyGuy
Apprentice
Apprentice

It's not an exact science, as there are tolerances for cold weather operation. One battery may be fine at -4 while another may stop at 4. Lithiums do not like the cold. Having some variation is perfectly normal. As an example most power tool lithiums will specifically state very cold weather will cause a significant decrease in available tool power, and need to be warmed up before using.

53Crusher
Apprentice
Apprentice

Same problem here in WY. Temperatures went below zero and my cameras won't work. It's gets cold here frequently, didn't realize this would be a problem with the equipment. Too cold to work?Too cold to work?

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Discussion stats
  • 8 Replies
  • 3019 Views
  • 0 Likes
  • 6 In Conversation