Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Ulta & Arlo App Crashing Issue

Reply
Discussion stats
  • 7 Replies
  • 1290 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Tutor
Tutor

Hi Guys,

 

I just bought the Arlo Ultra when it was released this past weekend from Best Buy. I had it set up and it was working great untill yesterday. Now the Arlo App on my iPhone X keeps crashing. I have the latest updates for my phone, the base station, and the app.

 

Support wasnt able to offer any insight. We are going to be away this weekend and really need the system to be funcitional. Does any one have any ideas? I have tried deleting and reinstalling the app multiple times with no luck. I can still access the video feed from my mac by logging into the portal but that isnt helpful when away from a computer.

 

Thank you for any help!


Accepted Solutions
Highlighted
Community Manager
Community Manager

Do you have any activity zones enabled? If so, log in using the web client and remove the activity zones. Then see if you can log in to the mobile app.

 

If you can, try recreating your activity zones and see if you still experience the issue.

 

JamesC

View solution in original post


All Replies
Highlighted
Aspirant
Aspirant

app starts , is greyed and closes

Model: C6300BD-1TLAUS|DOCSIS 3.0 Cable Gateway Wi-Fi AC
Highlighted
Community Manager
Community Manager

350z,

 

When you say it is greyed, can you provide more detail? Do you see any error message?

 

You might try reinstalling the app to see if you still get the same behavior. Are you able to access using the web client?

 

JamesC

Highlighted
Tutor
Tutor

I am having the same issue! 

 

Yes i can access the cameras from the web. Its something with the app. I had it set up and it was working great untill yesterday. Now the Arlo App on my iPhone X keeps crashing. I have the latest updates for my phone, the base station, and the app.

 
Highlighted
Community Manager
Community Manager

Do you have any activity zones enabled? If so, log in using the web client and remove the activity zones. Then see if you can log in to the mobile app.

 

If you can, try recreating your activity zones and see if you still experience the issue.

 

JamesC

View solution in original post

Highlighted
Tutor
Tutor

James,

 

Thank you very much! Deleting the activity zones solved the crashing issue! App is working perfectly normal again.

 

Much appreciate your help.

Highlighted
Community Manager
Community Manager

Great! Do you recall if you originally created the zones using the iOS or the web client? I'm trying to gather more information for the development team to identify the root cause.

 

JamesC

Highlighted
Tutor
Tutor

Thanks James. 

 

I created the zones on the web prior to the firmware update. 

 

I created the zones on Monday on Safari on Mac and believe I updated to the latest firmware yesterday for the base station which was when the issue started.

 

Please let me know there is any other info I can pass along to the team to help with the issue

Discussion stats
  • 7 Replies
  • 1291 Views
  • 0 Likes
  • 3 In Conversation