Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Luminary

4K live not working

I had ultra since it first came out and around that time my 4K live stream locally worked. Unfortunately for some reason the 4K live stream no longer works, I put the option on to on and all I get is regular live and no 4K action anymore. I’m on the same WiFi and the app and cameras and smart hub is all up to date. Please help
Model: VMS5240 | Arlo Ultra 2 Camera Kit
Message 1 of 7
Guru

Re: 4K live not working

Have you rebooted both your phone and the hub? Reinstalling the appp may also prove useful.

Message 2 of 7
Luminary

Re: 4K live not working

Yes I’ve done both, reinstalled the app and have rebooted hub multiple times
Model: VMS5240 | Arlo Ultra 2 Camera Kit
Message 3 of 7
Community Manager

Re: 4K live not working

Cwmmmm,

 

Is Auto Zoom & Tracking turned off for that camera? Do you have more than one camera behaving this way?

 

JamesC

Message 4 of 7
Luminary

Re: 4K live not working

@JamesC I have two ultras and they are both doing the same by not streaming locally with 4k. And auto track and zoom is off
Message 5 of 7
Community Manager

Re: 4K live not working

Cwmmmm,

 

What is your network setup like? Is everything connected to one router or do you have different access points?

 

JamesC

Message 6 of 7
Luminary

Re: 4K live not working

Everything is setup to one and we’ve had the same amount of devices always connected even when the 4K live stream would work
Message 7 of 7