Arlo|Smart Home Security|Wireless HD Security Cameras

Port Forwarding Not Working VMB5000

Reply
Discussion stats
  • 2 Replies
  • 399 Views
  • 1 Like
  • 2 In Conversation
dulun18
Aspirant
Aspirant

I bought the Ultra 2 bundle from Costco on November 2021.  The free trial expired on March 18.

 

I have been using local storage since day one but since the trial expired i can't access my videos outside of my LAN. I enabled the port forwarding feature in the Arlo app, enabled port forwarding for my router + put the IP address and ports from the Arlo app in my Netgear router (R6700v3)

https://www.netgear.com/support/product/R6700V3.aspx

 

I doubled check all the numbers but I still cannot access my videos outside of my LAN.

 

What else is blocking this feature from working properly?

 

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
StephenB
Guru Guru
Guru

@dulun18 wrote:

 

What else is blocking this feature from working properly?

 


One possibility is that you have two routers in the path.  Many ISPs provide a gateway (router+modem).

 

If that's your situation, then you need to forward the ports in the ISP router also (forwarding them to the "external" IP address of the Netgear router).  The Nighthawk would then forward again to your smarthub.

 

BTW, you should also reserve the IP address of the smarthub in the Nighthawk - to make sure it always gets the same address when it powers up.

View solution in original post

2 REPLIES 2
StephenB
Guru Guru
Guru

@dulun18 wrote:

 

What else is blocking this feature from working properly?

 


One possibility is that you have two routers in the path.  Many ISPs provide a gateway (router+modem).

 

If that's your situation, then you need to forward the ports in the ISP router also (forwarding them to the "external" IP address of the Netgear router).  The Nighthawk would then forward again to your smarthub.

 

BTW, you should also reserve the IP address of the smarthub in the Nighthawk - to make sure it always gets the same address when it powers up.

dulun18
Aspirant
Aspirant

Thank you ! Your reply was the last piece of the puzzle that I needed. Yes. I have a modem + wireless router set up.

 

- I disabled the port forwarding set up for my Netgear router and I connected the SmartHub's Ethernet cable directly to the modem instead of the router.

- I put in the IP address and ports info from the Arlo app into the modem's port forwarding screen

- Unplug the power cable to the SmartHub and close my arlo app

- Plug the power cable back to the SmartHub and open my arlo app

 

I was able to view the stored videos on the 512GB micro SD card  without connecting to my LAN.

 

I guess I did most of the steps correctly except for connecting the SmartHub's Ethernet cable to the modem (not the router).

 

Thank you very much !

Discussion stats
  • 2 Replies
  • 400 Views
  • 1 Like
  • 2 In Conversation