Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Battery issues l

Reply
Discussion stats
  • 10 Replies
  • 770 Views
  • 0 Likes
  • 5 In Conversation
Joewedstrish717
Aspirant
Aspirant
Why is it I have all my settings to medium and not much activity and the batteries last 3 days at most for brand new cameras and batteries. And sometimes no connectivity to base even though the base station is within a 8-20ft circumference of the base station
Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
JamesC
Community Manager
Community Manager

Joewedstrish717,

 

What does the signal strength indicator show for the camera? The symptoms you're describing can often be due to interference or poor connectivity. You might try moving your SmartHub as far away from your router as possible to eliminate potential interference.

 

JamesC

Joewedstrish717
Aspirant
Aspirant
System strength sometimes be normal. However the battery on the cameras still doesn’t last more than 3 days. Which is a bit pathetic being that the ads states battery lasting months. I refuse to spend now buy 5 solar connectors just to have a piece of mind that I won’t loose footage due to dead batteries.
JamesC
Community Manager
Community Manager

Joewedstrish717,

 

If the signal strength fluctuates or is poor, this will cause the battery drain faster than expected due to the camera struggling to maintain it's connection with the SmartHub.

 

You may need to relocate the camera and/or SmartHub to improve connectivity.

 

JamesC

Joewedstrish717
Aspirant
Aspirant
Relocating isn’t convenient being that it’s installed for best area coverage at current locations.
jguerdat
Guru Guru
Guru

Relocating cameras or the hub? The hub may be easier - use a WiFi or powerline extender if necessary to move the hub to a better location. Otherwise, you may need a second hub to get optimal connections.

Joewedstrish717
Aspirant
Aspirant
Ok. That’s very stupid though how is it the closer the camera’s are to the hub it’s the worst it performs. I won’t be spending any more money on Arlo stuff. Over $1300 in Arlo devices then I’m to purchase another hub.
dcfox1
Master
Master

My batteries last around a at least a month or two. So it has to be something with your placement or other devices causing interference since they drain in 3 days with little usage. You can try to move the hub as far away from the router as the cable will allow. Also not sure what you meant about the base station being 8-20 feet from the base station in you first post. I assume you meant cameras. 

Model: VMB4540 | Arlo Pro 3 SmartHub
Joewedstrish717
Aspirant
Aspirant
No I have other devices that’s not giving me that issue. Other thing could be I received defective batteries
Kathy65
Aspirant
Aspirant
I have the same problem! Battery life is terrible. Also constant missing motion videos. My son leaves for work at 4am and 4 out of 6 days a week the. The camera doesn’t get him
Leaving the garage?! It’s right above it?! So disappointed in this system
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Kathy65
Aspirant
Aspirant
How do u move it far away when it has to be plugged into the router?
Discussion stats
  • 10 Replies
  • 771 Views
  • 0 Likes
  • 5 In Conversation