Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Arlo Secure (Both Web and Mobile versions) Always rebooting

Reply
Discussion stats
  • 2 Replies
  • 514 Views
  • 0 Likes
  • 2 In Conversation
rdilauro
Aspirant
Aspirant

Today, all of our cameras attached to one ARLO Base are constantly showing in ARLO Device is Rebooting.

I can look at some of the library entries and see that the cameras are working, but when I go to actually look

at the live videos, it is always saying Device is Rebooting.

Today, I saw a message that Firmware was available for

VMB4500r2

Firmware: 1.20.21_4060_3673353

I've restarted the LAN Base several times, but that does not correct the problem.

I have not been able to restart the modem and router

1 ACCEPTED SOLUTION

Accepted Solutions
rdilauro
Aspirant
Aspirant
We unplugged the ARLO Lan base for about 10 minutes, replugged it and all the cameras went back online. Problem solved

View solution in original post

2 REPLIES 2
jguerdat
Guru Guru
Guru

Try force closing the app, clear cache and reopen it - any better? If not try rebooting the phone and reinstalling the app. Of course, trying the web client (my.arlo.com) is a useful troubleshooting step.

rdilauro
Aspirant
Aspirant
We unplugged the ARLO Lan base for about 10 minutes, replugged it and all the cameras went back online. Problem solved
Discussion stats
  • 2 Replies
  • 515 Views
  • 0 Likes
  • 2 In Conversation