Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 48 Replies
  • 10826 Views
  • 16 Likes
  • 14 In Conversation
JLM82
Guide
Guide
I am getting Smart notifications for settings that are disabled. I am getting general motion alerts when it is unchecked for all devices. Now I am also getting sound alerts and those are unchecked for all devices.
48 REPLIES 48
Tylerarlouser
Aspirant
Aspirant
I have not tried any troubleshooting steps. I would appreciate any suggestions.
ShayneS
Arlo Moderator
Arlo Moderator

The simplest would be to reboot your camera by removing and reinserting the battery/reboot your base station. You can also try and switch off the selected smart filter and reenable it, hopefully that resolves the issue. 

Tylerarlouser
Aspirant
Aspirant
Thanks. I will try the reboot tomorrow. I will post the results.
Tylerarlouser
Aspirant
Aspirant

I removed the battery and toggled the Smart Notification motion alerts and neither worked.

ShayneS
Arlo Moderator
Arlo Moderator

Just to double check, you have the desired camera selected under the active cameras list in your Smart Notifications list within the Arlo app? 

Tylerarlouser
Aspirant
Aspirant
Yep
jzachariasen
Guide
Guide

Just FYi, I appreciate the Arlo staff pretending like they are working on this by telling us to reboot and reset, at least they respond,  but this problem has consistently happened since Arlo Smart was implemented.  I have been with Arlo since before Arlo Smart, and I have had Smart since implementation and this issue has always existed.  Today March 12 2022 three of my cameras started alerting "motion" when the wind was blowing or the shadows were moving or something.  I logged in and verified that this smart option (All other Motion) is NOT selected. I had to disable the cameras to stop the battery drain because the cameras were recording at least every 1 minute.

JamesC
Community Manager
Community Manager

The cloud fix for this issue has been released and you should be seeing the results of the fix now. You may need to remove and reapply activity zones and toggle your smart alerts now that the fix is available. Please let us know if you are still seeing inaccurate smart alerts and/or motion being detected outside your activity zones.

 

Thank you,

JamesC

JLM82
Guide
Guide

I have completed the steps that you have given by removing all zones from all cameras, removing them from smart notifications, setup the zones again, then setup the smart notifications again.  I will give it some time and report back the results.

JLM82
Guide
Guide
After resetting activity zones and smart notifications yesterday, during the night I received two push notifications for "motion" when none of the cameras have "all other motion" selected in smart notifications. The camera that it happened on is only set for people and vehicles.
Wolfewl
Star
Star

Any resolution for this?  I've been chatting w/ tech support, called tech support, reset, rebooted, unchecked/checked, removed battery, deleted and reinstalled app, and am still having the issue of receiving motion alerts when I shouldn't.

 

Things to note:

  • Smart notifications have been working flawlessly for years and I didn't change a thing.
  • It is only happening on one of five cameras, smart notifications is still working properly on the other four.
  • The clip in the library is identified correctly, but, I still receive a "motion detected" alert
  • I have never (and still don't) use activity zones.

PLEASE help!!!

 

Bill

JamesC
Community Manager
Community Manager

Wolfewl,

 

For the camera that is experiencing the issue, try toggling off "All other motion" within your Arlo Smart settings. You can find this under Settings > Smart Notifications > select the desired camera > toggle off "All other motion". Afterwards, test to make sure your camera behaves as desired.

 

JamesC

Wolfewl
Star
Star

Thanks James,

 

That seems to have worked...  My concern now is if Arlo doesn't recognize a person I won't get an alert... correct?  Occasionally I see that happen.

 

Bill

pjama
Luminary
Luminary

Something has changed in the last couple of months and I'm getting weird stuff:

  • Turning off animated preview doesn't. I've posted separately for this.
  • When motion is smart detected, and it's not recognised as a person or animal, there is NO preview in the PN.

I'd REALLY like to turn off notifications for animals and just get notifications for People and Vehicles and All Other Motion (ie if it doesn't recognise what it is, PN me).  I'm pretty sure it USED to work that way but I turned sound and vibration off for notifications when my kids started working nights and haven't paid a lot of attention lately. Can we have this (back) please?

SeanKempf
Aspirant
Aspirant

I've found that when my cameras are plugged into power, Smart Notifications work as expected.  When the camera is operating on battery alone, I get mixed results.  I'd read that activity zones require the camera to be plugged in but do Smart Notifications have this same requirement?  Had I known before buying, I probably would have went with a POE non-cloud solution for my cameras.  

StephenB
Guru Guru
Guru

@SeanKempf wrote:

I'd read that activity zones require the camera to be plugged in


Note quite.  If you have a subscription, the activity zones are applied in the cloud, and do not require the camera to be plugged in. 

 

Some cameras (not all) have hardware support for activity zones - those specific cameras will also let use activity zones w/o a subscription.   But that does require AC power.

 


@SeanKempf wrote:

I've found that when my cameras are plugged into power, Smart Notifications work as expected.  When the camera is operating on battery alone, I get mixed results. 


Either way the classifications are done in the cloud (not in the camera).  What camera do you have?

JLM82
Guide
Guide
Things were good for a while, but I have started getting push notifications for all other motion on one of my cameras. It started right after I charged the device with the magnetic power cord. I did not open or move the device in any way. I have made zero adjustments to any settings either.
Eksoccer99
Star
Star

It’s still happening no matter what i do or suggested solutions. Two cameras are on solar panel powered hook up. Driveway camera is even newer, Pro 3, paid subscription.  Vehicle turned off per smart notifications. Still get the recordings. 

StephenB
Guru Guru
Guru

@Eksoccer99 wrote:

 Vehicle turned off per smart notifications. Still get the recordings. 


Which you should.  Turning "vehicle" off should stop "vehicle" notifications.  But not recordings.

Eksoccer99
Star
Star

Don’t remember the actions/settings doing just one and not the other during my 3-month trial; was doing both. No notifications and not recording per the cloud feature/subscription. 

StephenB
Guru Guru
Guru

@Eksoccer99 wrote:

Don’t remember the actions/settings doing just one and not the other during my 3-month trial; was doing both. No notifications and not recording per the cloud feature/subscription. 


Well, no matter what you remember, the smart notifications only suppress the notifications, they do not affect recordings.  There is a corresponding filter that can be set up when you view the library to not show classifications you are not interested in.

jzachariasen
Guide
Guide

I logged on today to cancel my Arlo subscription because when the wind blows my cameras detect all motion and destroy my batterys.  Arlo Smart is not actually doing anything for me because the only reason I use it is to only record people, vehicles, or animals when the wind blows to save my batterys.  I thought I would get on here first though and see if anyone has found a resolution before I cancel this useless service.  If it is still detecting "all motion" even though that option is un selected what is the point of Arlo Smart?  It does that without Arlo Smart.

StephenB
Guru Guru
Guru

@jzachariasen wrote:

only reason I use it is to only record people, vehicles, or animals when the wind blows to save my batterys. 


The smart classifications and activity zone processing are done in the Arlo cloud, not in the camera.  The camera always streams to the cloud when it detects motion.  So no battery savings at all with either activity zones or smart notifications.

 

If you have a newer camera (Pro 3/Pro 4/Ultra or Essential), then you will lose all cloud recordings if you cancel the subscription.  More info is found here: 

jzachariasen
Guide
Guide
Thank you for this info. I have 5 Pro cameras. You have confirmed for me that Arlo Smart is not doing anything for me. I have a custom mode called "Windy" that has a reduced sensitivity settings that does help save the batteries, and doesn't have a subscription fee. I will just use it instead.