Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Smart Alerts not showing photos on my wife's iPhone anymore

Reply
Discussion stats
  • 4 Replies
  • 664 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Apprentice
Apprentice

System: 

3 Ultra Cams

6 Pro2 Cams

Doorbell / Chime

Lights

SMART Plan Subscriber

Notes: All firmware for cams and base stations current, all current versions of hte apps downloaded. 

 

Issue:

Over the weekend, my wife stopped receiving images when she receives alerts on her mobile device (iOS / iphone) from the cameras from activity. I am still receiving alerts w/photo's of them, and up until this weekend, my wife was not having any issues at all. But out of nowhere, she is now ONLY getting text notifications to her iOS devices--nothing w/photo's or nothing that she can instantly play from the notification. 

 

Curious if anyone has dealt with this problem before and how it was resolved?

 

thanks

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera

Accepted Solutions
Highlighted
Apprentice
Apprentice

Hi. Issue resolved. Alerts with photos randomly started showing up again. If the problem resurfaces, I’ll try your recommendation.

 

thanks

View solution in original post


All Replies
Highlighted
Arlo Moderator
Arlo Moderator

Hey Nanookie,

 

Is your wife's account a grant access account? If so, try to remove her grant access and re-invite her again to see if that helps.

Highlighted
Apprentice
Apprentice

Hi Jessica,

Yes, her account is a grant access account. Are there any issues to deal with if I remove access? So I’d just go to app, remove access, then resend an invite granting access to all devices, and she would just be able to log back in with her existing email address and password?

 

thanks

Highlighted
Arlo Moderator
Arlo Moderator

You shouldn't have any problems when removing her grant access and adding her back on with the same email address. She will get an email invite though to accept the grant access.

Highlighted
Apprentice
Apprentice

Hi. Issue resolved. Alerts with photos randomly started showing up again. If the problem resurfaces, I’ll try your recommendation.

 

thanks

View solution in original post

Discussion stats
  • 4 Replies
  • 665 Views
  • 0 Likes
  • 2 In Conversation