Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Rich Notifications & Active Cameras

Reply
Discussion stats
  • 9 Replies
  • 1837 Views
  • 0 Likes
  • 2 In Conversation
wackyshadow
Aspirant
Aspirant

Does rich notifications require the camera to be in the active cameras section? Or is it on by default for all cameras regardless if they are active for receiving smart notifications?


Accepted Solutions
wackyshadow
Aspirant
Aspirant

Just an update on this issue. 

 

I think I have found a solution. You need to keep the cameras in the active section, but you will need to turn off Person, Animal and Vehicles motion alerts. You will need to have All Other Motions enabled.

 

If you simply just move the cameras to inactive section, it does not disable the smart features...

 

I feel like this smart features stuff is still in alpha/beta testing stages... It should not be released to customers yet.

View solution in original post


All Replies
ShayneS
Arlo Moderator
Arlo Moderator

The camera will need to be in the active list to benefit from the feature

wackyshadow
Aspirant
Aspirant

Thats strange. I have placed all cameras to be inactive, and they still send rich notifications. The reason that I want to disable rich notifications is that is seems to be causing a massive delay in the time it takes to send the notifications out. Meaning that I will miss all motion activities until like 2-4minutes later.

 

ShayneS
Arlo Moderator
Arlo Moderator

@wackyshadow

 

Have you tried to enable or disable through the web portal or the Arlo Moible App?

wackyshadow
Aspirant
Aspirant

Yep, have tried on web and on app. Also rebooted the base station as well.

wackyshadow
Aspirant
Aspirant

So is rich notifications always on? No way to disable it. 

ShayneS
Arlo Moderator
Arlo Moderator

This feature will be available when the cameras are in the active list.

wackyshadow
Aspirant
Aspirant

All my cameras are in the inactive list though and I am still getting rich notifcations. Is there anything else I can do besides restarting the base station?

ShayneS
Arlo Moderator
Arlo Moderator

Due to the amount of issues described I have opened a case for you. I will contact you via private message with further information.

wackyshadow
Aspirant
Aspirant

Just an update on this issue. 

 

I think I have found a solution. You need to keep the cameras in the active section, but you will need to turn off Person, Animal and Vehicles motion alerts. You will need to have All Other Motions enabled.

 

If you simply just move the cameras to inactive section, it does not disable the smart features...

 

I feel like this smart features stuff is still in alpha/beta testing stages... It should not be released to customers yet.

View solution in original post

Discussion stats
  • 9 Replies
  • 1838 Views
  • 0 Likes
  • 2 In Conversation