Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: No push notifications to iPhones or ipad

Reply
Discussion stats
  • 7 Replies
  • 1817 Views
  • 1 Like
  • 4 In Conversation
philblakely
Tutor
Tutor

I am no longer getting pictures with some of the push notifications on my phone and tablet. It is affecting  Arlo GO, Pro 2, and Arlo cameras. This seems to be a bug from the last software update?

 

 

Model: VMC3030 | Arlo Wire-Free Camera, VMC4030P | Arlo Pro 2 Wire-Free Camera
Openback
Aspirant
Aspirant

Arlo should try using openback for reliable push notification delivery!

philblakely
Tutor
Tutor

Since the last software update, I am no longer getting pictures with push notifications on my ipad or iphone. The cameras affected are first generation Arlo, and Arlo Go. 

Model: VMC3030 | Arlo Wire-Free Camera
JessicaP
Arlo Moderator
Arlo Moderator

Hi @philblakely,

 

What subscription do you currently have on your Arlo account? Have you tried to reinstall the app on both the iPhone and iPad?

philblakely
Tutor
Tutor

Smart Elite plan. 

 

At a remote location, I have (4) 1st gen Arlo cameras, and (1) Arlo Pro 2 on a Nighthawk mobile hotspot router. Also, (2) Arlo Go cameras. At home I have a mix of 1st and 3rd generation cameras, but I have notifications turned off for the older units.

 

The Pro 2 unit on the hotspot sends pictures with the push notification. 

 

I have reinstalled on my IOS stuff. It will take a day or two to see results. I'll turn on notifications for my first gen home units too, and see what happens. 

ebuhrendorf
Star
Star
Two new Arlo Q’s with 6 Arlo Pros. New Qs not sending image with alert.
Model: VMC3040 | Arlo-Q HD with Audio
JessicaP
Arlo Moderator
Arlo Moderator

Hi @ebuhrendorf,

 

Do you have an Arlo subscription on your account? And what phone device are you using?

ebuhrendorf
Star
Star
i think i figured out that the image preview requires the camera to have smart enabled.