Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 39 Replies
  • 6569 Views
  • 1 Like
  • 11 In Conversation
RSC1
Apprentice
Apprentice
For the life of me, I cannot get an active zone to work. The manual suggests that you can activate or deactivate zones, but those options are not on the web or in my iOS app.

Is this a known bug? My dog is forever moving about outside the zone, but he triggers the camera.
39 REPLIES 39
RSC1
Apprentice
Apprentice
No, mine work in reverse. The boxed in areas are inactive. The open areas are active.
Arlosaregreat
Aspirant
Aspirant
Mine doesn't work either way. 😞

RSC1
Apprentice
Apprentice
It will get messed if you change your FOV afterwards. Clear your zones. Change to a different FOV and then change back. Now set your “inactivity “ zone.
Arlosaregreat
Aspirant
Aspirant
Thank you for all your help, but it still does not work. I think I will change my username
from arlosaregreat to arlosmightwork.
RSC1
Apprentice
Apprentice
Call support. It should do at least as well as mine.
Lleinbach1
Aspirant
Aspirant
Any update from Arlo on fixing the issues. I get hundreds of erroneous videos a day causing my battery to die in less than a week. It is not sustainable. It’s a critical feature that every other company has mastered. Why is it taking so long to get fixed??
KenC
Apprentice
Apprentice

Been looking at all the threads and have had similar problems with Activity Zones working correctly.  Has there been any updates from Arlo to help address the activity zone detection reliability?  Thanks.

Orygun
Aspirant
Aspirant

I haven’t noticed any change, I’ve turned off vehicle notifications just to stop the constant notices coming to my phone. Activity zones just don’t work. I even have the one camera tilted down so the cars are actually in the shadowed area and it still sends motion alerts.

I also think the lag regarding movement from the time someone approaches my cameras to the time the notice actually arrives has gotten worse and this after speeding up my wi fi in my home.

I recently removed and reinstalled the cameras and I’m sure I have have the latest updates.

My cameras are all wireless, that’s why I bought Arlo but my overall experience hasn’t even very good.

They are adequate at best. 

KenC
Apprentice
Apprentice

Yes agree still don't work.  I tried doing the removal of the activity zones and reseting them to no avail.  Doesn't look like the activity zones even work for the Ultra Cams.  

RSC1
Apprentice
Apprentice
Activity zones don’t work for my Ultras. They were working in reverse logic. They were “inactivity zones”.

Seems like they’re working hard on geofencing.
boring_username
Aspirant
Aspirant

You have to create a new mode for this to work instead of the default "Armed" mode or something else. I called mine "Activity Zones" and used it instead, works great.

JamesC
Community Manager
Community Manager

Late last night , a back end fix went out to address this issue. Please test activity zones again to see if you still experience the same behavior.

 

Thank you,

JamesC

gchriste
Initiate
Initiate

It is still not fixed.  I have paid $1000 for two cameras that are next to useless given the number of false alerts a day I am getting.  I deleted the existing activity zone and re-created it.  It is on an Arlo Ultra camera that is plugegd into power.  My notification settings are set to ignore everything except people, and yet everytime a car drives down the road outside of the activation zone it is triggering.  I am uploading a picture of the activity zone and if the forum allows an MP4 of the trigger just now.

 

OK so I can't upload an MP4.  I have attached a screenshot of my activity zone setup.  The movie would show a car driving down the road triggering a 10 second video.  The car is outside of the activity zone.  I will see if I can host the video somewhere else. 

KenC
Apprentice
Apprentice

Hi,

 

For me it appears to be working.  I drew an activity zone away from the street and it appears to be working for me as it has dramatically reduced the number of alerts I was getting.  Will keep an eye on it for the next couple of days.

 

Thanks!

KenC
Apprentice
Apprentice

Been checking the notifications the last week or so.  And it appears the update is now working for activity zones.  I just noticed I have a different problem where video is not stored on the cloud when motion is detected by Arlo Light triggering event.