Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Ultra Active Zone

Reply
Discussion stats
  • 39 Replies
  • 2014 Views
  • 1 Like
  • 11 In Conversation
RSC1 Guide
Guide
For the life of me, I cannot get an active zone to work. The manual suggests that you can activate or deactivate zones, but those options are not on the web or in my iOS app.

Is this a known bug? My dog is forever moving about outside the zone, but he triggers the camera.
Guru jguerdat Guru
Guru

You need to either have the camera plugged into AC power or subscribe to Arlo Smart to have zones work.

RSC1 Guide
Guide
Ah... Thanks!!! Support was not aware of that.
RSC1 Guide
Guide
I think I am subscribed to Arlo Smart Premiere for a year. Do you mean something else?
brh Master
Master

@RSC1,

I could be wrong, but I believe the zones are for notifications only. I believe that the cameras will still record every event, but you will not be notified if activity happens outside the zones. Are you seeing this, (all my cameras are on battery power, so i cannot test my theory - just based on what I have read from other users)?

RSC1 Guide
Guide
I’m getting notifications, every time the dog moves in the inactive zone, along with video. He’s 13 years old and doesn’t move much, maybe 3 times a day.

I do have Arlo Smart, but I am on batteries. There are no radio buttons to activate/deactivate zones as the instructions suggest, so maybe it’s a work in progress?
Guru jguerdat Guru
Guru

You can't choose zones in your modes, just create/delete them in the camera video settings.

 

If you're getting notifications outside of the zone, try deleting and recreate them. It might also be worth deactivating the camera in the Smart settings and then reactivate them. Worse case, you could try removing the camera and resyncing, followed by the creation of zones.

RSC1 Guide
Guide
I have deleted and recreated the zone several times. I’ll have to try to figure out how to re-sync. And then delete as a last resort.

Thank you,
Jdubbs4131 Star
Star

I second this.  I don't think the active zones are working with the Ultra cams.  I didn't seem to have an issue before with my Pro 2 or Pro cams.  I had to tilt my camera as close to the ground as possible to eliminate traffic from setting it off even though I had activity zone set up.  

Model: VMS5240 | Arlo Ultra 2 Camera Kit
Orygun Aspirant
Aspirant

I’ve been having issues with vehicle movement outside my Activity Zones as well. I purposely set the. Up to avoid the car traffic in front of my home. My understanding with the Ultra; and the reason I bought it versus Arlo Pro was that you could use Activity Zones on battery with the subscription provided when you buy an Arlo Pro system. 

I did delete my zones and rebuild them which has reduced the alerts considerably.

I’m curious if putting them on constant power will ultimately solve the problem but I bought this system because I wanted to use cameras on battery power.

Model: VMS5240 | Arlo Ultra 2 Camera Kit
Jdubbs4131 Star
Star
Unfortunately my Ultra that I was trying to use the zones on is hooked direct to charger.
JamesC Community Manager
Community Manager

The engineering team is currently investigating some issues users have reported with activity zones due to specific shapes not resulting in accurate motion detection. If possible, try recreating your zones using square/rectangular shapes and test again to see if you get better results. Alternatively, try adjusting the angle of your camera to eliminate areas where you do not want motion detection events to occur.

 

JamesC

RSC1 Guide
Guide
I will try both in that order until it’s sorted out. Thank you for the update.
RSC1 Guide
Guide
The software says you can enable or disable the zone. That selection is not available in the app or Webb.

Perhaps it defaults to disabled?
RSC1 Guide
Guide
Update:

I deleted the activity zone and created a new one delimiting the “ inactivity zone”. My dog no longer triggers a recording, but my wife does when she gets home.

Maybe a programming test or flag is incorrectly set?
Arlosaregreat Aspirant
Aspirant
Any news if activity zones are working now for ultra? Thank you
Jdubbs4131 Star
Star
Honestly I haven't had one car set my camera off and it is facing the road. I did tilt it down some but still at a good angle with no vehicle alerts.
RSC1 Guide
Guide
The problem is that it’s working backwards now. The area my dog walks in is in the zone and he doesn’t trigger the camera anymore. When my wife comes home every camera triggers, because she’s in the zone that isn’t delineated.

The manual states that zones can be set as active or inactive, but I have no such opinions on the Webb or on my iOS app. I think it’s a bug.
Guru jguerdat Guru
Guru

The wording is misleading. A zone is inside the box and that's where motion should be detected. Also, remember that people are generally bigger than dogs so detection will work differently based on the object.

RSC1 Guide
Guide
I get that. I truly do. My dog is old and doesn’t move a lot. He was triggering it daily when outside the delineated zone. So I made his area the activity zone and it stopped triggering. When my wife gets home the cameras start triggering like fireworks in what is now the area outside the activity zone.

I believe it’s a bug.
Orygun Aspirant
Aspirant

I posted earlier in this thread; I have had to relocate my camera that was giving all the motion alerts for vehicles even though I had vehicles turned off in “smart notifications”

The only way was to go into camera positioning and tilt the camera down to only receive notifications in the unshadowed portion of the view. 

Very frustrating as Arlo really promotes their activity zones and being able to deal with these issues.

my cameras are on battery but Arlo says as long as you are subscribed to Smart Premier the zones are active and upposed to work.

It doesn’t make any difference what smart notifications you choose, none of them seem to work.

Model: VMC5040 | Arlo Ultra Add-On Camera
RSC1 Guide
Guide
That sounds inverted like mine. The unshadowed areas are outside the activity zone and shouldn’t trigger. I’m shadowing the area the dog walks in and he doesn’t trigger anymore.

Support did a remote with me and treated the shadowed area as the zone in which motion should trigger. You’re supposed to delimit the area you want active?
gchriste Initiate
Initiate

@RSC1 wrote:
That sounds inverted like mine. The unshadowed areas are outside the activity zone and shouldn’t trigger. I’m shadowing the area the dog walks in and he doesn’t trigger anymore.

Support did a remote with me and treated the shadowed area as the zone in which motion should trigger. You’re supposed to delimit the area you want active?



I have the exact same problem. No option to mark it active or inactive and it is working inverted. Things outside the zone trigger and recording stops when they move inside the zone. 

Model: VMC3030 | Arlo Wire-Free Camera
RSC1 Guide
Guide
That’s good to know that I’m not alone. I’m sure it’s in the programming.
Arlosaregreat Aspirant
Aspirant
I switched the activity zones in the areas I don't want notifications to go off in and it still doesn't work. So is what your saying is the activity zones for Ultras don't work at all? Thank you