Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro 2 started sending motion notifications even though it's turned off under Arlo Smart

Reply
Highlighted
Shizznitts Aspirant
Aspirant
I had the same issue twice! I managed to get it to work again simply by uninstalling the arlo app and then reinstalling it. Some settings may need to be set up over again, but for the most part most of my settings remained the same after logging in.
Tygraham88 Aspirant
Aspirant
I’ve noticed that the motion box will uncheck itself when fumbling with setting. I did, however, disable my face iID(iOS) and just go into the app and it will save. It’s either this or once you set everything, use the Arlo app to go back to the starting screen instead of closing the app
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Mickiwul Tutor
Tutor
Looks like new arlo app update 22-03-2019 fixed delay on smart detection. I have much faster detection, and activity zones seams to work also. ( 2 activito zones defined)
Model: VMB4000 | Arlo Pro/Pro2 Base Station
SG1968 Aspirant
Aspirant

Im in Australia, 

 

Since the arlo update in 22 march 2019, my arlo smart camera has stopped sending me push notifications or even recording the movement?

 

can someone please rectify this problem. or shall i unsubscribe?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Tygraham88 Aspirant
Aspirant
I’ve noticed that when you toggle things on the website, it toggles wrong on the App. I’ve had this issue before. On the App, go into <MODE> <BASE STATION> make sure it’s “Armed” for one. Next, <CLICK ON THE PENCIL> Then click on the pencil for whatever camera. NOW....MAKE SURE that the box on the left is checked “MOTION IS DETECTED.”

If everything is correct. Restart the base station, repeat.

Also be sure to set your Zones on the computer. The computer kind of fine tunes it and lets you be more specific with dragging/zooming the outside box BEFORE creating zones

Note. Activityzones videos WILL NOT work without the camera being connected to a power source.

-“How’d the pigeon know where to take the letter?”
Model: VMB4500 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
Guru jguerdat Guru
Guru

@Tygraham88 wrote:
Note. Activityzones videos WILL NOT work without the camera being connected to a power source.

They will if you subscribe to Smart.

InsaneDiego Star
Star

Mine is messed up also. I have Person set on all my cameras and maybe in the last week or more I've been getting Vehicle and Motion notifications. I didn't really think about it because our street is quiet but it's windy today and we moved an umbrella in the backyard yesterday and the backyard is going nuts. Then I realized huh, ya, I get Vehicles and Motion on the driveway. This SUCKS. Ya, like the others, I PAY for this service. It's not the freebie. I pay for exactly this reason. Don't bother me unless it's a Person. I'll need some kind of resolution. Going to try a few things mentioned in the thread but I'm not holding out that it's going to work.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Australien Luminary
Luminary
I won’t sign up for smart anymore. Since I cancelled everything is working so well and it doesn’t cost me one cent for subs.
eshutter Guide
Guide

Good for you, but not a reasonable option for some of us like me who have 15+ cameras and want to store footage in the cloud for more than 30 days.

Australien Luminary
Luminary
What the... you have 15 cams for mate? But ok no option then for you.
InsaneDiego Star
Star

I tried a reboot, turning the settings on and off. Still getting all the notifications not just People!

 

2019-04-16_10-25-55.jpg2019-04-16_10-23-18.jpg

scARLOck Aspirant
Aspirant

Same issue here. I'm a new user and I have motion sensitivity way down plus only have people and animals selected on, but the wind is making my cameras record 24/7 in 20 second bursts. The has to be fixed!!!!!!!!!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Guru jguerdat Guru
Guru

Edit your modes and disable audio detection. Pretty simple.