Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Smart Notification Issues

Reply
agentthumb Apprentice
Apprentice

Cool! Kogan has sales on Pro 2 cameras and other accessories at the moment. 

Glix Apprentice
Apprentice

Check ebay. One store then (wtih ebay discount code) had a Pro 2 for under $235.

 

Shop around and save 🙂

Australien Luminary
Luminary
If you’re in Australia you can get the Arlo Pro2 cams for 230 AUD. Is that mentioned price for the cams US? Use code POOLTIME on eBay. I found a seller where it costs 289 -20% code pooltime. Nothing works here yet regarding smart notifications... I’m in south Australia
agentthumb Apprentice
Apprentice

@Glix & @Australien, have just subscribed to Arlo Smart again, it looks positive so far. 

 

My recordings are now categorising Vehicles correctly. It categorised my dogs as people, which is not ideal... but it's what the dogs think they are. 

 

Notifications are coming across with images, but so far, they are all described as "Motion" rather than "People" or "Vehicle". 

 

It also looks like notifications for all motions are coming across even tho "Other Motions" are turned off in my settings. 

 

More testing required, but we are headed in the right direction.

 

Update: That motion notification appears to be a glitch. I've only had one of them fire. All others have just gone straight to recording without notification. This is looking really positive. Vehicles are definitely being tagged correctly on multiple occasions.

agentthumb Apprentice
Apprentice
Update 2: smart notifications are now telling me what it had detected. I just got a message saying animal had been detected, and they are my dogs 🙂

Looks like everything is slowly coming online since I signed up again this afternoon.
Australien Luminary
Luminary
@agentthumb are you in Australia? I don’t trust this yet, I’ve signed up several times and canceled and have no credits received yet. It’s pissing me off paying upfront and then testing all the time to find out it still doesn’t work. Do you start your base new after signing up for smart or what procedure do you follow when you have done that to make it work? Cheers.
agentthumb Apprentice
Apprentice
I’m in Australia QLD. Have been testing it all afternoon, is working as expected.

I did pick up a bug. All recording stops when a camera has 3 activity zones set. 2 is ok.. this was running on battery.
Cyphon Tutor
Tutor
Tested in Australia after having the service cancelled for a couple of days, now working.

I have received alerts for Person and Vehicle.

Finally!
Australien Luminary
Luminary
Might give it a go with one cam. Thanks all!
Highlighted
pipsf Guide
Guide

For us (in California), some days the Arlo app works and some days it doesn't. This morning the Arlo iOS app said I have no recordings despite having received numerous alerts on my iPhone. Then a few hours later everything was working and the recording re-appeared. My wife ran into the same issue tonight on her iPhone.

 

I keep seeing prompts to upgrade to Arlo premier despite already being enrolled in Arlo premier.

 

The smart detection works for us, correctly marking people and animals, but the generic 'motion' alerts keep coming in, too, despite having disabled everything except 'people' and 'animals'. 

 

Clearly there are massive problems with the Arlo app and infrastructure. When it works, it's beautiful. But it has been incredibly unreliable the past month, and like the rest of you, I'm terribly disappointed at Arlo (the company) for their silence on this issue. 

 

It does not give me confidence in the privacy and security of the Arlo platform if the Arlo development team can't even get their app/infrastructure working correctly. And don't get me started on how much we've paid for the hardware and subscriptions...

Australien Luminary
Luminary
Ok thanks I won’t sign up again for smart plans cause the basic one works fine at the moment and I have just 3 cams and I won’t get more than 5 at the end. They really have to get their sh.. together until I sign up for smart again. I’m not happy and if it’s not reliable and still has errors it’s just not good enough for that money we spend on them.
Australien Luminary
Luminary
Maybe bit off topic but I won just an auction on eBay Australia. 1X Add on cam Arlo Pro2 brand new 208,50 AUD plus 15 AUD for delivery...
agentthumb Apprentice
Apprentice

Day 2 of testing in Australia: Still working great. Notification is actually coming quite quickly. 

 

Still an issue with activity zones with battery powered cameras. If you define 3 zones, it stops recording completely. 2 zones works fine.

Philing Guide
Guide

I believe they are having a glitch in their system.On Saturday, 1/19/19, I signed up for the FREE TRIAL for the Arlo Smart Premeir and on Saturday, everything was working fine. When I woke up on Sunday, 1/20/19 I didn't have any videos and also the FREE TRIAL Subscription was gone. 

 

I first did a chat with Arlo Support and that chat got disconnected. I then called tech support and was on the phone for about 45 minutes with an unresolved issue. The person I spoke with was supposed to send me some emails helping me to resolve the issue and that didn't happen. I received a survey email from Arlo asking me how did things go. I had to write very poorly becaue nothing was resolved. 

 

I called later on Sunday and was on hold for over 30 minutes and hung-up. 

 

I called again today, 1/22/19, for the same issue that hasn't been resolved. I'm currently on the line with a customer rep, after waiting for 30 minutes and her and I have been on the telephone for over an hour. I told them that when I signed up for the Smart Preimer Subscription, that I would be charged on 2/19/19, after the free trial. On Sunday the system showed that I wouldn't be charged until November 25, 2019????

 

Since then I don't even see that message. I then tried to just pay for a month to check out the subscription and it told me that I was unable to.

Model: VMC3030 | Arlo Wire-Free Camera
agentthumb Apprentice
Apprentice

I experienced this yesterday. Force closing the app and reopening it fixed it for me. 

 

I updated my support ticket with level 2 to include this issue, and the 3 activity zones issue as well.

Mistake_Not Aspirant
Aspirant

I just cancelled my subscription because ever since getting the subscription my phone notifications would take 30-60 seconds to pop up.  After cancelling the subscription they are now nearly instant again.  Also while cancelling the subscription it has deleted every video even though it clearly stated when cancelling it wasn't going to delete any at all.  It didn't keep the last 7 days which you would expect because they are free. All of them got remorved, it doesn't matter either if you had an external drive.  Pretty disappointed in all.  Starting to regret not going NEST.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Australien Luminary
Luminary
For now I’m not signing up again. I‘m still waiting for my refund for canceled subscriptions and the support asks me again to sign up and pay to try if it works now. I have enough of all this. I don’t have any trouble with my basic subscription and don’t get any unwanted notifications because I placed my cams that they cover areas where no unwanted moving objects are like trees and bushes.

It would be nice having the motion detection but let’s be honest and face it. If you place your cams smart and you don’t have more than 5 cams where’s the point having a system telling you there’s is a car, person, animal or parcel. We have eyes and can see what the cams recorded anyway. Besides that the system still has lots of bugs and even if would get now smart notifications there are still delays and bugs. I rather have the basic plan and get immediately notifications and see what’s going on. Also it’s free without ongoing costs.

Here the message I have received from the higher support:

Case Summary: Unable to receive push alerts if Arlo smart is enabled
Product: VMC4030P

Update from Arlo:
Hello Daniel,

Good Day!

Thank you for your response and I really appreciate the information that you have provided.

I have looked into your case and I would suggest the following steps.

1. Login to Arlo App.
2. Go to settings > Smart Notifications > Enable People, Animal and Vehicle for all the cameras.

Let us check if you will receive other smart alerts other than Person detection.

Also, please go to settings of the iPhone, tap Arlo on the list of apps when you scroll down. Make sure Background App Refresh is enabled then tap Notifications.

1. Make sure Allow Notifications is switched on.
2. Under Alerts > make sure Lock screen, notification center, Banners are checked.
3. Sounds and badges is switched on.
4. Tap show previews and set to Always.

After this, let us observe the camera for a day and check if you will receive an alert for Person, Animal or Vehicle.

Lastly, on the library, each recording will have a label of either motion, person, vehicle, animal. After observing the cameras for a day, will the library only shows all recordings labeled as motion?

Also, can you please provide the following information:

1. Preferred callback number.
2. Preferred callback time.
3. Time zone.

Hope to hear from you soon. Have a nice day! Take care!

Again, thank you for choosing Arlo. Have a nice day! Take care!

Kind Regards,

Alfred
Expert ID: 8329
Arlo Level 2 Support Expert
Philing Guide
Guide

Australien,

 

Thank you for this information. It seems that we're both having similar issues. Obviously they're having trouble or bugs with their smart subscriptrions. I also didn't have any issues with the basic free plan, so I'm going to cancel mine as well. I've had nothing but trouble since I've signed up last Saturday and have been on with a chat session and at least 4 tech support calls, just to upgrade a subscription. 

 

Sad,

 

Philing

Model: VMC3030 | Arlo Wire-Free Camera
Australien Luminary
Luminary
Hi Philling, are you in Australia, too? Maybe bit off topic but I scored yesterday on EBay Australia an additional Arlo Pro2 for just 207 AUD with delivery using the POOLTIME code at checkout. Basic works for me at the moment. I have now 4 cams and no. 5 is on the way. Cheers
cameraguy001 Tutor
Tutor

I am having the exact same problem.

Philing Guide
Guide

Then it's definitely an ARLO Netgear problem. Too bad for them, they're going to miss out on quite a bit of money because they rolled out these subscriptions with a lot of BUGS that haven't been worked out. I'm cancelling my subscription and I'm going back to the basic 7-day plan where I didn't experience any problems. 

Philing Guide
Guide

Actually no, I'm in the United States. So obviously the problem with the Smart Subscriptions is a world-wide mess.

Joetibrani Aspirant
Aspirant
All, i got my Arlo Pro 2 system in Dec 2018. Upon completion of the 7 days free trial, i subscribed Arlo Smart. My front garage cam had the ability to either detect Person, Vehicle, Package, Animals, Others. For some reason as of last week i lost that capability. I turned the base station on and off and still nothing. I am using Android S8, and from Australia. Can someone pls advice, and especially if i have the last software updates.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
eshutter Guide
Guide

I just upgraded to Android 9 and my smart notifications became dumb again. Althought it does label the movements in the library correctly.

My smart notifications were working fine for a few weeks until the android software update.

Does anyone have working smart notifications on Android 9 or is this a compatability issue between the app and android software?

eshutter Guide
Guide

update: it was just a temporary glitch, smart notifications are working ok on Android 9.


@eshutter wrote:

I just upgraded to Android 9 and my smart notifications became dumb again. Althought it does label the movements in the library correctly.

My smart notifications were working fine for a few weeks until the android software update.

Does anyone have working smart notifications on Android 9 or is this a compatability issue between the app and android software?