Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Smart Notification Issues

Reply
agentthumb Apprentice
Apprentice
Deleted
Australien Luminary
Luminary
What is deleted?
Australien Luminary
Luminary
Does someone have a screen or link from the official Arlo statement about the issues please?
Australien Luminary
Luminary
I just have received this from the support:

Case Summary: Unable to receive push alerts if Arlo smart is enabled
Product: VMC4030P-100NAS

Update from Arlo:
Hi Daniel,

Good day!

This is Perflor from Arlo Level 2 support. Your case was endorsed to our team. I already escalated your case to our engineering team. Once we will receive an update regarding this case from them, we will get back to you.

Thank you for your patience and my apologies for the inconvenience.

Kind regards,

Perflor
Expert ID 8340
ARLO L2 Support
agentthumb Apprentice
Apprentice
Australien Luminary
Luminary
Thanks I got same.
Formergr Guide
Guide
Level 2 did nothing from me, but hopefully they'll start believing us!
Australien Luminary
Luminary
Yes, I hope that they fix everything soon, too.
Highlighted
Glix Apprentice
Apprentice

Same boat.

Location - Australia

1 x Q

2 x Pro

3 x Pro 2

2 x Ultra (On order with new base station*)

 

I have the same issues as everyone else. I have uninstalled the app on iOS device(s) & Android, removed any connectivity to IFTTT. I mean every test/recheck known to man - plus the unsubscribe and resubscribe. With the Q we even went as far as creating a new ghost account to get one months free smart, however it is still dumb as f.

My cries for help in online chat and twitter have led to an alleged phone call within 2 days that still has not come through. Ironically in my last web chat the consultant suggested with the Ultra I create a new account to see if the issues don't impact them. So based on that and my gut feeling the 2 Arlo's from Amazon US will be returned with 24 hours if - as I expect - smart does not work.

I have invested, like many others in the Arlo ecosystem. We all want this to work. However with no genuine customer goodwill, no 'sorry we f'd up and we're working on it, no X months free smart as a one off goodwill gesture, my patience is running ice thin.

So Arlo, please be honest and let us loyal users know what is going on. Otherwise this user will be unsubscribing for the last time (the 6th time to test if that fix worked). I will migrate over to either Nest or Netatmo. Atleast with Netatmo they have years of proven people and animal detection - all without an ongoing fee.

 

 

Australien Luminary
Luminary
Same here I cannot believe they put so much effort in the CES 2019 showing new innovations but let us down such long. We spent 1000s of Dollars and we should expect a faster fix. I’m giving up soon
Model: VMB3000 | Arlo Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera, ALS1101 | Arlo Security Light
Australien Luminary
Luminary
Any new updates? I can’t believe there’s still no new update! Are you guys from Australia? Me and my friends here in Oz have all same issues with the smart notifications.
Glix Apprentice
Apprentice

No updates. 

Last email update from support = 30th December 2018

Twitter comms late last week would allegedly escalate to support team.

No updates. No 'apologies'. No nothing.

Pretty sh*t service Arlo. I'm giving you 3 more days. No resolution = No ultra upgrade. I'll cancel my order.

Australien Luminary
Luminary
Hi mate, same here. I know about 8 people in Australia with an Arlo System and I motivated them to cancel their pay plans. I just got this message from the support and what a surprise, IT DIDNT WORK! I canceled my free month, signed up again and paid this time (just to try for 1 cam). No notifications! I canceled again and now I stay with the base plan! It doesn’t work in Australia and it’s a false promise and advertising. If this would happen to someone in the US he or she could easily sue Arlo for false advertising. By the way here the message from the support:

Hi Daniel,

Good day!

This is Perflor from Arlo support. We had receive some recommendations from our engineering team for us to properly isolate this case. Kindly follow the recommendations below:

1. Cancel the Arlo Smart Subscription.
2. Re-purchase the arlo smart after cancelling the old one.
3. Check if issue persist.

Kindly provide us feedback if issue persist. You can also provide us with your phone number for us to be able to call you in case we need to provide some updates.

Kind regards,

Perflor
Expert ID 8340
Arlo Support

I won’t give a ... now anymore and stay with basic. I will place my cams where they don’t get activated cause of bushes and that’s it. I will blog on all my different websites about this shameful and ignorant dealing with customers and suggest to everyone not to sign up for a pay plan!
Model: VMB3000 | Arlo Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
Glix Apprentice
Apprentice

^^ I tried that unsub/resub option 6 times.

The 7th time will be my last.

Australien Luminary
Luminary
I just opened a new topic and I’m doing a statistic now. I need to know which country people are and add that to my stats. I’m back to basic and stay there now.
Model: VMB3000 | Arlo Base Station
Jtxnet Apprentice
Apprentice

Same issues persist for me and I received from Arlo support:

 

This is Mark again from ARLO technical support. I'm doing a follow up on your case number XXhiddenXX regarding with your subscription plan. Please give us a feedback or a response for us to further assist you with your concern or best to call us back.

 

I replied by expressing my frustration with their “follow up” and referred them to read through this forum noting (as shared in this forum) it is both a back end and app issue (at least in iOS).   

 

No response from the message I sent to one of their executives either.

 

It is hard to believe that Arlo can be making at the same time such technical failures, support failures, and basic PR failures.   To think all they need to do is respond in this forum (or the main support area) a message indicating they are aware of the problem, working on the fixes, and expect a resolution by X date.

Jtxnet Apprentice
Apprentice

For your stats:  I am from the U.S.

 

BTW I recommend keeping the issue within this forum thread so the counter keeps going up thereby hopefully helping Arlo to wake up to this issue.

Australien Luminary
Luminary
Ok thanks mate!
Cyphon Tutor
Tutor

Also in Australia.

 

Having the same issues with people/animals/vehicle all getting detected as Motion.

 

Spent a few hours on the phone, chat and via email. So far no resolution. My case has now been escalated. 

 

Fingers crossed they figure out what's causing this.

 

As a side, anyone with this issue noticed on the Web client that the subscription only mentions Activity Zones as the feature of Arlo Smart? However the app (i'm using iOS) shows Enhanced Notifications, Activity Zones and Person Detection? Possibly just another bug in their Web client, but might be related.

Australien Luminary
Luminary
Smart involves all other motions too like person animal vehicles and parcels. But everything doesn’t work. I’m back to basic now and get notifications. I don’t know anyone of my 5 friends in Australia where it’s working
Jtxnet Apprentice
Apprentice

Great news!!!!

 

 - Sometime over night it all started working properly.  I did nothing on my end.

 - No app update involved (which cancels out my original concern that the problems were both app based and back end based.).  BTW I am on iOS

 

Indeed what was broken now functions properly including:

 

- all the smart functions in the app show up 

- live view now allows both still and movie camera

- when you edit a rule you can change video recording parameters

- no more “advertisement” for cloud recording when you go to the library view

 

So to summarize:

 -it appears to have been a backend issue

 - it now appears to be fixed

 - let’s hope the fix sticks and makes it to all the other smart subscribers

 

Thanks Arlo for fixing it all!   Some better QA, PR, candid support, etc. would have saved your loyal customers a great deal of time and frustration, but thanks for getting it fixed.

Australien Luminary
Luminary
So Person detention, animal detention, vehicle detection and parcel detection push notifications are appearing now immediately? Sounds too good to be true. Here still same in Australia and I’m not subscribing anymore to see it is not working... Cheers..
Jtxnet Apprentice
Apprentice

In the U.S. here.

 

 Before this issue started I was able to receive smart notifications via email and direct on the device specific to animals, vehicles, and persons.  It was never “immediate,” but rather with the typical delay that has always been there with Arlo (which seems to becoming less and less).

 

During this issue from the first week in January I still received the smart notifications for vehicles, animals, persons, however, in the app I lost the functionality to change any of the settings as well has having all the other issues described.

 

So to summarize all is working now for me in the same fashion as it was before the issue started in very early January . . .including smart notifications and my ability to modify all parameters accordingly.

 

IMHO Arlo needs to answer for all you folks if this is a fix rolling out now to other users automatically and if there are regional aspects/restrictions to the fix roll out.

 

 

pipsf Guide
Guide

I still get motion notificatons even thuogh I bought Smart Premier and only enabled Animal and People notifications. Very, very frustrating. (I'm in California.)

Australien Luminary
Luminary
Happy to hear it’s working for you. Here in Australia it never worked and same issues appear after another time of signing up for smart and cancelling...