Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Smart Notification Issues

Reply
RobertRosal Virtuoso
Virtuoso

@Upsman87 wrote:
Go into the settings, then ‘my devices’, then turn each device ‘off’ individually. I waited two hours and then cut them back on. This fixed the notification issue for me..

Upsman, that did it!  Again, took my chances here and found someone with the fix!  I give you BIG THANKS!  Now if the proper personel from Arlo sees this, they can educate their people to help others.  Again, the proper system would capture this and it would automatically help train the first responders.

 

Kudos to you man!

 

-Robert
DaGooseMon Guide
Guide
Just turned my cams back on, still can’t put them into the Active Cameras section of the Arlo Smart Notifications.
RobertRosal Virtuoso
Virtuoso

@DaGooseMon wrote:
Just turned my cams back on, still can’t put them into the Active Cameras section of the Arlo Smart Notifications.

Did you try uninstalling the app?  That worked for me when I had that same issue.

 

-Robert
boltentwins Guide
Guide
I uninstall the app and reinstall and I still have the issue of my camera in the inactive section of smart notifications. The app and web will not allow me to move them to the active section even though I have the paid subscription. I can’t wait for a new app update.
dip123456 Aspirant
Aspirant

I am having the same issues on my samsung8 note, for the past 2 weeks my notifications are random and late. Last week I was broken into , I have a police report and photos to prove and I did NOT get a single notification. This is concerning and I hope ARLO rectifes  this..   as a system it is great

 

Model: VMC3030 | Arlo Wire-Free Camera
DaGooseMon Guide
Guide
First thing I did was reinstall the app. This isn’t an app issue. As I stated before, this problem exists in the app as well as two different web browsers. You can see my screenshots in my previous posts.

This is clearly a problem on their end they need to rectify for their paying customers. I opened a case with Support on Sunday, sent them the screenshot, and still have not heard back from them. If I ran my Help Desk like this, I’d be out of a job.
Adavide Guide
Guide
I would like to fire the siren only when Arlo Smart detect people and not animals or veichle..
With ifttt it cannot be done because trigger whatever movement is detected...

Very strange it cannot be done right now
Model: vmc4030p| arlo pro 2 wire-free cameraarlo.netgear.com | web site/app
Adavide Guide
Guide
Tried for the second time to turn off the camera for a couple of hours and back on...
Now smart notifications works! Thanks!
wakevortex Apprentice
Apprentice

SLIGHT progress....  suddenly I now get "PERSON DETECTED" on the lock screen, however not the "rich notification" ie sound siren call a friend...

Im aware I wont get the emergency one being in Europe , but the other 2 should work..shouldnt they? 

 

still its a small victory....wish it would just WORK as advertised and paid for ! 

 

Bill P

gilbo2 Luminary
Luminary

In the UK, and suddenly yesterday the Smart Notifications starting picking up people and vehicles on my Arlo wire free cameras.

 

ArloQ though is still only sending the original "motion detected".

 

What is strange is that with all my wire free cameras, I have moved them to the "inactive" smart notification area!!??

wakevortex Apprentice
Apprentice

Are you now getting the rich notifications as well ? I.e. call a friend. sound alarm etc?

im now getting person etc but not the options part 

 

Bill P

Giech79 Aspirant
Aspirant
I'm receiving notifications on my Note 9, but NOT rich notifications. They has no options or image. I need them.
Highlighted
gilbo2 Luminary
Luminary

@wakevortex wrote:

Are you now getting the rich notifications as well ? I.e. call a friend. sound alarm etc?

im now getting person etc but not the options part 

 

Bill P


Hi, I've just checked my recent ones and the options are missing. I have seen those previously though, all very odd, all very random 😞

I get the real impression they are "tinkering" in the background which is really naughty for users. Should be kept in a Beta environment?!

wakevortex Apprentice
Apprentice

Yes all very haphazard...like the last app  update ! 

 

last night when my girlfriend arrived home it alerted me with

"ANIMAL at door".......    well its a point of view I suppose ! 🙂 😉 

 

Bill P

gilbo2 Luminary
Luminary

@wakevortex wrote:

Yes all very haphazard...like the last app  update ! 

 

last night when my girlfriend arrived home it alerted me with

"ANIMAL at door".......    well its a point of view I suppose ! 🙂 😉 

 

Bill P


Must be that fur coat LOL

 

Just has a "Person" alert in the last few minutes and the options have re-appeared!!!! Alarm / Friend / 911

wakevortex Apprentice
Apprentice

Fingers crossed thats progress and hopefully not a random one off occurence !! will keep an eye on it.

Turned off animal for now...lets hope she doesnt get reported as a vehicle later LOLOLOL !!!

 

Bill P 

Prolixium Apprentice
Apprentice

I still can't turn off Arlo Smart for my cameras (to get back the semi-instant notifications).  No app/cloud/etc. updates in the last week or weird tricks described here have helped my situation 😕

 

Sigh.

 

- Mark

Model: VMB3000 | Arlo Base Station
SoyBoy26 Guide
Guide

Update: After a week or so of mostly stable functionality, I noticed last night (as I walked across my deck, which would normally trigger an alert) that I'm no longer receiving ANY push notifications. The cameras are still recording vehicles, persons, etc. but I'm getting zero push notifications. I hadn't changed anything with any of the settings. As I said, this had been working ok for a week or so since figuring out my issues with the new functionality/app updates at Thanksgiving.

 

So what I've done this morning is powered off and on all of my cameras, and I also downloaded the latest app update (2.6.3 for iOS). No notifications thus far....do we have yet another issue with the Smart notification service?

SoyBoy26 Guide
Guide

Ok - I seem to be getting the the push notifications again. No idea why they stopped yesterday, nor what steps solved the issue this morning (was it installing the app update?, turning the cameras off and on?, an issue with the Smart notification service itself?).  Will continue to monitor and update this thread if needed.

btsnyder11 Aspirant
Aspirant
I just bought the Arlo Pro 2. I never receive any notifications on my Samsung Galaxy S7 but my wife receives them instantly on her iPhone. Any suggestions? I went through the app and clicked on the notifications and it still doesn't work.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
gilbo2 Luminary
Luminary

I'm starting to get "person" notifications  now for my Arlo wire free cameras but not from ArloQ.

 

Is anyone getting them from ArloQ cameras as its just giving me the standard, non-specific notification?

dip123456 Aspirant
Aspirant

II have a samsung Galaxy note 8 -  same issues  - notifcatioin up to 1 hr late or longer in some cases  yet my mate has an iphone 8  has same cameras- base station  etc  and gets instationious notifications , like i use to get.  I am sure Arlo will rectify  this , its a good product

 

Model: VMC4030 | Arlo Pro Wire-Free Camera
Sc0tty Aspirant
Aspirant

I'm having what sounds like similar issues. I get smart notifications for EVERYTHING (I only want people). I go into the menu to adjust smart notification settings and the only toggle that appears is for people (it's on). It seems to be missing vehicles, animals, etc.

 

Anyway I just made both my cameras inactive on a web browser under the Manage Arlo Smart menu and when I go reactivate them, it just idles with a "please wait" message. I tried to do the same thing in the app and there is zero functionality to that page (i.e. the cameras show as active but I can't drag them anywhere). After playing around that menu seems to have completely dissapeared form the app although it clearly says I'm subscribed to smart?!?! (see picture)

 

I tried on chrome and safari without any luck of reactivating them as smart cameras and I'm running android version 2.6.4_23200 

 

Any ideas would help!!

Adavide Guide
Guide
Add the possibility to activate the siren only when “people” are detected with Arlo Smart.
So we can avoid siren activation for animals or wind or veichle for example..

Please.... 😉
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
RobertRosal Virtuoso
Virtuoso

@Sc0tty wrote:

I'm having what sounds like similar issues. I get smart notifications for EVERYTHING (I only want people). I go into the menu to adjust smart notification settings and the only toggle that appears is for people (it's on). It seems to be missing vehicles, animals, etc.

 

Anyway I just made both my cameras inactive on a web browser under the Manage Arlo Smart menu and when I go reactivate them, it just idles with a "please wait" message. I tried to do the same thing in the app and there is zero functionality to that page (i.e. the cameras show as active but I can't drag them anywhere). After playing around that menu seems to have completely dissapeared form the app although it clearly says I'm subscribed to smart?!?! (see picture)

 

I tried on chrome and safari without any luck of reactivating them as smart cameras and I'm running android version 2.6.4_23200 

 

Any ideas would help!!


I spoke to a representative and after getting the case escalated, they came back to say that They are aware of the problem, and will get back to me once there is a fix.

 

We will see if they will email or call back.  Honestly I doubt it, just have to wait that they will get this all resolved or drop Arlo Smart Premiere.

 

-Robert