Arlo|Smart Home Security|Wireless HD Security Cameras

Changed my wifi password and cannot get cameras to sync

Reply
Discussion stats
  • 5 Replies
  • 2039 Views
  • 0 Likes
  • 2 In Conversation
rickvictor
Aspirant
Aspirant

Changed my wifi password and cannot get cameras to sync? I powered and restart and nothing? Reset the net gear modem and nothing? Help down on button till flashes blue and scan QR Code and hear the tone and then searches for camera and always end up with camera won't connect? Help

5 REPLIES 5
StephenB
Guru Guru
Guru

Can you clarify what camera you have?

 

The only floodlight camera is the Pro 3 floodlight:  https://www.arlo.com/en-us/light/arlo-pro-3-floodlight-camera.html

 

Not sure if you mean that, or the Essential Spotlight camera.

 

Also, are you trying to onboard the camera with the Arlo App, or are you using a PC (browsing to my.arlo.com).  Either way, did you select the correct camera?  Selecting Essential won't work if you have the Essential Spotlight.

rickvictor
Aspirant
Aspirant
ARLO Arlo VMC2330-100NAR Essential Spotlight Wireless 3 Camera Kit – , White(Renewed)
rickvictor
Aspirant
Aspirant
Using arlo app
rickvictor
Aspirant
Aspirant
Everything was working fine until I changed wifi password and connected them So I signed up with my other email address and camera worked but would not record? So I switched back to original email and tried linking camera and scanned the qr code and would chime but would not connect? I unplugged net gear modem and even reset modem and was able to link my old arlo camera but not new ones. Everything was working fine until changing wifi password
StephenB
Guru Guru
Guru

@rickvictor wrote:
Everything was working fine until changing wifi password

One suggestion is to change the password back, and then try to onboard the camera again.

 

Though given that you've tried moving the camera to another account, you also might need to do a factory reset to get it back into the original account.  https://kb.arlo.com/000062438/How-do-I-factory-reset-my-Arlo-wire-free-camera

 


@rickvictor wrote:
So I signed up with my other email address and camera worked but would not record? 

If you created a second account, and then moved the camera into it, then you almost certainly lost the trial subscription.  That would result in no recording.  Unfortunately, I think onboarding back into the original account won't fix that - once the trial is gone, there is no way to get it back.

Discussion stats
  • 5 Replies
  • 2040 Views
  • 0 Likes
  • 2 In Conversation