Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Security Light

Reply
Discussion stats
  • 9 Replies
  • 445 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Aspirant
Aspirant

I have a Netgear router and a Netgear Orbi that is plugged into the Netgear router. I wanted to move my Arlo base station and bridge from the Netgear router to the Orbi. I have done that successfully but somehow deleted my 4 security lights in my Arlo app. When I try to add device>security light, it makes me scan the bridge QR code and starts reinstalling the bridge. Over and over I've done this. It won't just add a light. Any help appreciated.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Guru Guru
Guru

If I understand correctly...

you were trying to link the Bridge to the Orbi ?

It will only link to the base unit.

 

If you were attempting to link bridge to the base, you may have to do a full reset of the base to remove all previous settings and then start over as if new if unable. ( base settings some how corrupted ? )

Also move the base as far away from the Orbi unit before attempting

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Aspirant
Aspirant

Thanks! @TomMac
All I was doing was putting the bridge on the same Orbi as the Arlo base. This was successful. Now I want to add my 4 security lights to my Arlo system in the mobile app. But when I press "add light" it wants to add the bridge again. Maddening.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Arlo Moderator
Arlo Moderator

Hi @dazednconfuzd

 

Have you tried to remove the bridge & re-add it then attempt to add the lights?

 

Which version of the Arlo app are you using?

Highlighted
Aspirant
Aspirant
Hi,
Yes many many times. I'm in there process of rebooting everything right now. I'll post if issue is fix, thanks.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
Rebooting everything did nothing. When I press "add light" it still wants me to add the bridge. I don't know what to do at this point. I've switched wires around between the router, Orbi, and Arlo and so it goes from computer to router to Orbi to Arlo.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Arlo Moderator
Arlo Moderator

Which version of the Arlo app are you using?

Highlighted
Aspirant
Aspirant
Version 2.18.1 (619)
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Arlo Moderator
Arlo Moderator

Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support

Highlighted
Aspirant
Aspirant
Solved! I contacted support and they were very helpful and knowledgeable. For some reason the bridge was too far away from the router during setup. They had me move the bridge into the same room as the router and everything took off from there just like it's supposed to do. After setup, I moved the bridge back to its original location which is down the hall about 25' from the router and it's still connected like it used to be. So, thank you tech support!👍
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Discussion stats
  • 9 Replies
  • 446 Views
  • 0 Likes
  • 3 In Conversation