Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Arlo Security Lights not turning on

Hi there.  My security lights are not turning on.

1. I have set them up exactly the way they should be.

2. They are in close range of the bridge (each light status even says they are connected)

3. I tested using the motion test (yellow light if detecting motion) and they are super sensitive and see everything.

4. When I save all my settings and manually turn on and off the lights once, the motion on the lights works great for a bit.  I'll walk around and they turn on for the pre-determined time I have set with no issues. 

5. By the second night, they don't work anymore.

I will have to go in and manually turn them on and off again for them to maybe start working again.  

 

What's the story here?  Pretty expensive system to not do what it's supposed to do...turn on a light.

Message 1 of 13

Accepted Solutions
Aspirant

Re: Arlo Security Lights not turning on

Thanks to a very responsive technical support team within a day or two after my post, Netgear emailed me privately (after reading my post) and loaded a trial firmware onto my lights, and now the work flawlessly!  I'm really impressed with the level of support.  It's been 3 days with no issues.  (Usually they would only work for like 1-12 hours with out having to power cycle the bridge).  Hopefully they get through their trial and approvals quickly to load this onto every light.

Good work, Netgear.

Message 11 of 13

All Replies
Guru

Re: Arlo Security Lights not turning on

If this is with all the lights, it sounds like it may be the bridge. Try unplugging it to get it to see if that helps. Also, verify that all firmware is up to date.

Message 2 of 13
Aspirant

Re: Arlo Security Lights not turning on

I can try rebooting the bridge.  I have not done that yet.  I don't see anywhere to update the firmware if I wanted to.  It shows me what firmware version is on there, but no option to "check for updates" or anything.  

Isn't the bridge just used for the "co-mingling" of the camera system and the lights?  Shouldn't the lights turn on with motion regardless of connection to the bridge?  I'll reboot it.  The lights are connected to it and it's only like 20 feet away.

Message 3 of 13
Guru

Re: Arlo Security Lights not turning on

AFAIK, the bridge is also the place where your modes/rules reside, causing the lights to operate according to them. If it's confused somehow the restart should clear things up.

Message 4 of 13
Community Manager

Re: Arlo Security Lights not turning on

JpoC,

 

Did restarting the bridge help? Also, you can check to see if you have the latest firmware here: Release Notes – Arlo Bridge and Lights – 22nd June 2018

 

JamesC

Message 5 of 13
Aspirant

Re: Arlo Security Lights not turning on

Hey there.  I did a soft reset with the app.  It worked last night while taking the trash out.  Usually it does for 24 hours. Ill test again tonight. If it works tonight, id safely say that was the fix.  Thank you, and ill update the post in the next day or so.

Message 6 of 13
Aspirant

Re: Arlo Security Lights not turning on

James,

 

How do you manually update firmware?  It shows me the firmware but no option to manuqlly upgrade if needed.

 

Lights are on FW 3.2.35

Message 7 of 13
Guru

Re: Arlo Security Lights not turning on

Your lghts are up to date. When you check the firmware version, you would see a notification if there was an update. The only way to attempt an update would be to restart the bridge and/or reinsert the light battery.

 

You can always check what the latest version is by looking in the Release Notes section here.

Message 8 of 13
Aspirant

Re: Arlo Security Lights not turning on

This did not solve my issue. Lights are not turning on again... 24 hours later. Ugh.
Message 9 of 13
Community Manager

Re: Arlo Security Lights not turning on

JpoC,

 

I will reach out to you in a private message to gather more information on this issue.

 

JamesC

Message 10 of 13
Aspirant

Re: Arlo Security Lights not turning on

Thanks to a very responsive technical support team within a day or two after my post, Netgear emailed me privately (after reading my post) and loaded a trial firmware onto my lights, and now the work flawlessly!  I'm really impressed with the level of support.  It's been 3 days with no issues.  (Usually they would only work for like 1-12 hours with out having to power cycle the bridge).  Hopefully they get through their trial and approvals quickly to load this onto every light.

Good work, Netgear.

Message 11 of 13
Aspirant

Re: Arlo Security Lights not turning on

I setup the security lights yesterday created a mode to arm them from 7:30 till 10 at night, i expected them to go on at that time, i want them to go on for 2 hours a night on there own. How can I make this happen? This is a pretty expensive system if it does not work like this. 

 

Thanks,

Message 12 of 13
Guru

Re: Arlo Security Lights not turning on

2 things:

 

1) These are battery-operated lights. You can't possibly expect them to turn on for hours.

 

2) There's also an ambient light sensor in these so if there's "sufficient" light where the light is installed they won't turn on. This is again du to the battery-operated nature.

Message 13 of 13