Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Arlo Lights not triggering Arlo Pro 2

I am having issues with my Arlo security lights not triggering my Arlo Pro 2 cameras. This is only a recent problem as they have always worked well together. I have reset the base station for the cameras a few times and also reset the spot hub. Additionally I have tried to have just one set of rules running and not bot cameras and lights triggering each other. Finally this has only started to happen since I upgraded my account as I have more than 5 cameras. Thanks
Model: ALS1101 | Arlo Security Light
Message 1 of 4
Guru

Re: Arlo Lights not triggering Arlo Pro 2

I would delete the mode and rebuild it ... in case it got glitched in the base

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 2 of 4
Aspirant

Re: Arlo Lights not triggering Arlo Pro 2

Thanks @TomMac

Gave that a go but still having the issue.
Overnight I just ran one set of rules on the lights and armed them which seems to work.
When both camera and lights are armed at the same time and multiple rules running that’s when I have the issues.
Also I note that when the lights trigger a recording I get an audible notification but nothing registers on my app (on phone home screen) as a pending recording or in my library as an recording to view. It’s only when I go into the library I see that there is a recording. Cheers.

Message 3 of 4
Arlo Moderator

Re: Arlo Lights not triggering Arlo Pro 2

Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Message 4 of 4