Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Discussion stats
  • 4 replies
  • 294 views
  • 1 kudo
  • 2 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply

Arlo Light Not Pairing with Existing Bridge

 ihave currently 5 lights set up over 2 bridges i recently purchased a light from ebay and cannot get ti to pair to either bridge 

i follow the steps on either bridge and the bridge flashes blue and the light flashes blue but for some reason at the end of the discovery it says no devices detected 

 

the arlo light flashes a slow steady blue throughout the discovery if i remember correctly from previous light installations the blue flashing quickens when detected this is not the case on eithwer bridge 

 

the lights that are on both bridges are working correctly for some reason i just cannot add another 

the bridges are split 3 lights and 2 lights i am about 1 foot away whwn pairining 

 

i have tried unplugging the bridges and trying again it did not seem to work 

 

 

 

Model: ALS1101 | Arlo Security Light
Message 1 of 5

Accepted Solutions

Re: Arlo Light Not Pairing with Existing Bridge

disregard i got it working 

Message 2 of 5

All Replies

Re: Arlo Light Not Pairing with Existing Bridge

disregard i got it working 

Message 2 of 5

Re: Arlo Light Not Pairing with Existing Bridge

What was the issue?

 

Your solution might help someone else in the same boat.

 


My Arlo hardware: Q Plus, Pro 2, Security Light
Message 3 of 5
Highlighted

Re: Arlo Light Not Pairing with Existing Bridge

I had 2 accounts was pairing in wrong account no bridge so continual error lessen learned log in to correct account

Message 4 of 5

Re: Arlo Light Not Pairing with Existing Bridge

Thanks. Stuff happens.

 

I also have two accounts and have to be careful.

 

 


My Arlo hardware: Q Plus, Pro 2, Security Light
Message 5 of 5