Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Light

Reply
Discussion stats
  • 1 Reply
  • 392 Views
  • 0 Likes
  • 1 In Conversation
Ravippe
Aspirant
Aspirant

So odd issue. I have a Asus ax88u router. Everything works on my network no issues for a year. I installed Arlo Light using the bridge but after about 9 hours or when I wake up the app lists the bridge as offline.

I reset it to factory and tried again

I reset the entire router to defaults.

I reset the base station even though it doesn't connect to the bridge.

I tried it in 3 different house outlets. The one it's in now is 10 ft away and the signal is like 98 percent.

It works fine but after that 13 hour ish or before mark it seems to cut.

If I remote reset my router it fixes it.

Could I be the dchp lease time? I might test that

static IP I tried once and sane result. But I might try that again

892.11ax turned off and on and both same result off after 9 hours or so. Because sometimes the new protocol can throw off older devices.

Any suggestions?

When the bridge is connected it always works great I just hate loading my app and seeing the red explanation point.

I purchased it a couple weeks ago on Amazon for 65 new.




Is there some setting I can change? Any suggestions ? Both devices have firmware that's the latest i checked.

Model: ALS1101 | Arlo Security Light
Ravippe
Aspirant
Aspirant
So I have an update .. so I was at work and noticed that the red explanation was on...and I'm like here we go again have to reboot the router. But lucky for me when I tried to reset my router I never enabled remote access...so I never could. So I just went back to work and said I'll deal with it later. But in that hour the bridge seemed to have connected back to the router and it's fixed on my Arlo app. So I googled Asus ax88u general disconnect into for devices and the advice I got was try disabling universal beamforming and possibly try changing the channel to something more permanent like chan 3. I also saw an option for smart connect tab which tells the router to use an algorithm to determine the right channel and things to use for my environment . I might play with those settings a little and see if it fixes it. Im thinking something disrupted the signal and caused it to disconnect ....and since it reconnected by it self I'm thinking it could be interfearance or the routers beamforming ...compatibility with the he Arlo bridge. Keep in mind there is 802.11 ac beamforming which is not recommended to turn off and universal beamforming which in general is recommended to turn off by many forum experts on the net.
But any body have any other suggestions I will try ... I haven't tried this yet
Discussion stats
  • 1 Reply
  • 393 Views
  • 0 Likes
  • 1 In Conversation