Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Discussion stats

Today I "upgraded" from the old app to the new "Arlo Secure" app, and I no longer have the ability to setup schedules where different sets of devices are active. 


As far as I can tell, you can now *ONLY* have 3 different configurations of which cameras are active, defined the the 3 modes: Away, Home, Standby.  You can switch Modes on a schedule, but you cannot add Modes, or have different devices be activate/inactive on a schedule within a Mode.


In the previous app, you could setup an arbitrary number of modes, and each base station/hub could switch between then on a schedule.  So for example, I could have some cameras active all day, and some cameras only active at night.  I ultimately used this to have 4 different configurations. For example, say I have 4 devices.

- Armed: all devices active [1,2,3,4]

- Disarmed: all devices inactive []

- Custom: on a schedule, switched between 2 additional configurations. during the day a small set [1], and at night a larger set [1,2]


This does not appear to be possible in the new app. In the new app, because I only have 3 "modes", I can only have:

- Away: all devices active

- Home: some devices active

- Standby: no devices active


There is no way to have two different sets of "some devices active". 


What's even more frustrating is the web page about the new app claims that I can do what I need to, but this is apparently incorrect.  Check this page:


It says: " "Each Mode is fully customizable based on the level of detection you want. You might want to set one Mode in which some motion sensors and cameras are active, but others are not. For example, when you are sleeping, your exterior cameras can be activated based on the selected Mode, but your interior cameras will be inactive.""


This is actually not true, since you cannot add "Modes". I suppose I could maybe hijack the "Standby" mode

- Away = all cameras [1,2,3,4]

- Home = some cameras [1,2]

- Standby = fewer cameras [1]


But then I have no way to disable all cameras.


This seems like a design oversight, but perhaps I'm missing something. I would appreciate anyone clarifying where I can have more than 3 different sets of which cameras are active.






I’m on an iPad in landscape orientation, so these instructions might be slightly different for you.  Also, I’m still learning this, so bear that in mind.


Go to Routines on the right of the bottom navigation bar.

It might be wise to delete all of your existing automations to get a fresh start.


Then select Modes if it isn’t already displayed.

Select Arm Home

Hit the right arrow on the right.

Add rules for the two cameras to record video when there is motion.

Now go back and select Automations.

Hit the + in the upper right corner and Add Schedule

Select all seven days of the week

Touch the time and set it to 10:00 PM

Touch Add Action

Touch the arrow on Change Mode

Select Arm Home

Touch “next” in the upper right corner.

Touch the line that likely says “Always Enabled”.

”Deselect” Arm and Standby.

Go back to Create Schedule (top left)

Then Touch “Save” in the upper right corner.….


Repeat this process to create a schedule to change mode to Standby at 6:00 AM.


Make sure the schedule is not grayed out.  It needs to be active …if not try touching it on the left to activate it.


Guru Guru

@Merc1 wrote:

Recently added 3rd camera and new app version was changed automatically. Already returned 3rd camera due to poor battery life. So I'm back to just 2 cameras. I want both cameras to record motion at 10:00 p.m. and go off at 6:00 a.m. Can you, in layman's terms, describe in detail (step by step) how to achieve this.

I have tried to set rules, but not sure what I had done because the cameras are recording motion during 24 hrs, thus draining the batteries. So I deleted the rules, now my cameras are doing nothing recording wise. Any help is much appreciated.

These FAQs should step you through the process:


This is the problem. Arlo switch to the new UI and eliminated the ability to have each of your cameras on their own schedule. I'm still trying to figure out if this is a glitch or by design.