Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 10 Replies
  • 1753 Views
  • 2 Likes
  • 5 In Conversation
KeithCer
Tutor
Tutor

I was just urged by Arlo Tech Support to install the new Arlo Secure App on my Mobile Phone (android).

The new app is very different from prior apps and as such the configuration is important and had to be set up new.

Is it me, or is this new app very non-intuitive.  

 

I used to easily create Modes for using different cameras with different actions...then easily use the Modes to create a Schedule.  

 

Now, I am not sure what and how to do, and it is trial and error.  

 

First, in Feed, I am constantly logging video when cameras are tripped, even though I am in Stand 

By Mode?  

Creating Routines is also not intuitive.  A really good guide with some basic examples would be very nice.

All I want is for a simple Automation (actually now two).  One when we are Away (scheduled for when we leave each weekday morning at 8am, and another for when we (typically) get home at 4pm...   Arm Away in the morning, and Standby when we are home.  Very simple.  I want all cameras Armed when are away....and the new app seems to have you configure each camera behavior for the device, one time...  (which is also confusing) often I don't want sound to trigger...as for outside cameras and some inside cameras....but not all of the time?  Used to be able to do that easily..

 

I need some help here.  I'm an Automation Controls Engineer, and If I'm confused....really.

10 REPLIES 10
jguerdat
Guru Guru
Guru

What have you tried?

 

There's 3 modes available as you know but you can't add more, which you may not know. You can use these modes as you wish and add or subtract cameras as needed. WHat is shown in Standby that would cause recordings? Have you checked each camera's settings, both in the mode as well as the camera settings?

 

There are FAQs for the new UI but they're interspersed with ones for the old UI. Fortunately, there are usually (always?) links embedded to help you get to the proper directions. This may help:

 

https://kb.arlo.com/000062777/About-Arlo-Routines-Modes-Rules-and-Automations

rv4444
Guide
Guide

the new app is HORRIBLE  so many features missing or if they are there they are not easily found and still considered missing to me since I can not find them.. Before I could easily favorite a recording by hitting the star on the it, can't see a star anymore and have to use the menu to create a favorite.. 2 steps now instead of 1 but what is even worse.. Once I favorite that recording there is no longer a filter that I can find and no way to see the recordings I have favorited..  Also the layout of the recordings being a long list instead of a gallery view is very stupid.   I have no idea how they thought this layout would be a good thing 

KeithCer
Tutor
Tutor

This has been my experience too.  Instead of being intuitive and building on what was working....everything that I had that was working needed to be re-done and no directly available help to get there and explain nicely with decent examples.

Rkay321
Tutor
Tutor

I agree, the new app is boarder line hopeless.  Its makes me wonder how a version can be missing the key features that were available in 3.8 , not be there in the new release.  my **bleep** is the errors and lack of testing.

 

Here are just some of My reported errors:

1. Automations schedules do not work for Sunrise. The sun comes up and the cameras stay on..

2. Playing a ‘Feed’ video (on an Ipad), gives you no way out of the screen.  Arlo told me to rotate the device 180 degrees to make the back arrow appear.  And BTW that works. This issue was not there in 4.03.  So its a QA testing problem.

3. The Cameras don't always show the Armed icon status is active for a schedule,  most of them are Go2’s, the camera is actually armed, but the status on the device screen doesn’t show it properly.  This has been a long time inconsistent issue.

4. Feed library doesn’t always show a recorded video, it misses some.  Maybe thats because Arlo wrote an app that does not allow you to EASILY turn off Armed mode for a single camera in StandBY mode, So, Arlo is just storing and managing WAY TO much video unnecessarily.  

5. I was on  Secure Pro for Emergency services…. But recently dropped out, because if Arlo can’t do the basics, like mentioned above, god forbid, I needed help and relied on their service to contact the proper authorities.  

 

6. I wrote Arlo, and asked why they set the threshold of video recording to 5 minutes when motion is being monitored.  That seems way to high,  think about it, you set a camera at a busy street from your house, and it records constantly for 5 minutes,  and then turns off recording, but then starts again… all for $2.99 a month (single camera). Yikes… not sure they make money on that deal.  It’s like getting constant recording for $3 a month… it’s not how I would run the service…. But maybe I’m missing something.

 

Maybe an Arlo Rep can chirp in on my comments.

kwlowe55
Aspirant
Aspirant

I agree. Could you show some ex how to arm a camera at a certain time then disarm the camera say 10 hrs later. I can’t find any way to disarm a camera from a schedule time

thanks

jguerdat
Guru Guru
Guru

You would need to use the 3 default modes found in Routines to do this. A particular mode may have all cameras defined, another may just have some and the 3rd could be none or a different mix of camera rules. You can't add other modes so you have to use what's available in the way that works for you.

 

Then, still in Routines, select Automations and click on the + at the top right. Choose Add Schedule and assign a specific mode for one time (say, the one for all cameras at 10PM) and save. Then add another schedule to assign a different mode that doesn't have that (or those) camera(s) for a different time (a mode with just some cameras at 8AM). Any camera that doesn't have a rule in a mode is automatically disarmed - a rule is required to arm the camera.

kwlowe55
Aspirant
Aspirant

I got 2 cameras and 1 floodlight. I sent a schedule for all 3 to come on at 8pm in the arm away mode and that works fine. I setup another schedule (hoping to disarm) for 5am in the standby mode to disarm but that is not working. What am I doing wrong? Thanks

jguerdat
Guru Guru
Guru

Check the Standby mode to ensure no inappropriate rules are in there.

 

There was an issue with the new user interface (UI) initially where I could try to set a nighttime mode but it always failed. That seems to have been resolved now. Are you using the latest app? A reboot of the phone and reinstallation of the app may or may not help. Delete the schedule to disarm the cameras and recreate it. You could try using different times, too (one of the original bugs was to use a minute before or after the exact hour to make things work). You may also want to reboot the base/hub if you connect that way as well as the cameras if connected to WiFi. Otherwise, reinsert the camera batteries to reset them to a known condition. It may take a bit of work but it should be able to make this work.

kwlowe55
Aspirant
Aspirant

I’ve tried everything either I’m missing something or the app is not working right. In the old app you could have a schedule that start and ended when the devices would be active. How come they have made it so complicated. I guess I will just manually arm the devices and disarm them. 

jguerdat
Guru Guru
Guru

No, just create one schedule to set a mode at a certain time and then another schedule to set a different mode at a different time. It works the same way as before, just with 2 schedules. Before you had to set a schedule to start and stop and then add another to start and stop. Was that easier or just different? The new method avoids the issue of spanning midnight, too.