Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 15 Replies
  • 1434 Views
  • 0 Likes
  • 4 In Conversation
KachinaShadow
Luminary
Luminary

@BrookeN 
When setting up routines/modes/device rules I found that the info for the settings is missing. For example (1st attached pic) when setting the recording duration, I would have no idea that it was set to 40 seconds unless I go to the web portal (2nd attached pic) which shows what I've actually set it to.
This is the same for any setting in the app device rules (3rd attached pic)...you're basically blind as to where you have set any particular device as opposed to the web portal (2nd & 4th pics) which shows what the setting actually is.

Missing Setting 1a.pngMissing Setting 1b.jpgMissing Setting 2a.pngMissing Setting 2b.jpg

15 REPLIES 15
StephenB
Guru Guru
Guru

Go into the camera settings and look at the "Default mode" settings. 

BrookeN
Arlo Moderator
Arlo Moderator

@KachinaShadow I am going to close this as duplicate post. I have direct messaged you as well as the other post that is open. 

KachinaShadow
Luminary
Luminary

@StephenB 

Found 'em...so why even include those sliders in the app device rules since they're basically useless when you're setting up rules and may want to change the setting without having to go back to camera settings?

Just found a problem with doing the setting in camera settings. I just went to camera settings and changed the motion sensitivity on my front light from 80% to 100% which changed the device rules setting in "Arm Away" but left it at 80% in "Arm Home" so if initially I wanted to set the sensitivity in "Arm Away" to 100% but "Arm Home" to 85%, I would not know if the slider in the app device rules was at 85% since there's no value showing what it is...unless I went to the web portal (which not everyone has) and set it there.

KachinaShadow
Luminary
Luminary

@BrookeN
Hi Brooke,
I didn't see any new PM from you...just the one that you had sent on the 5th...and as far as closing this as a duplicate, has it been posted elsewhere? Is support working on a solution to display the values in app device rules (you'll see why it needs to be fixed in my preceding post).

KachinaShadow
Luminary
Luminary

@StephenB 
As I was adding to my reply to you (above) my edit time expired so below is the entire post including my addition...all in italics


Found them...so why even include those sliders in the app device rules since they're basically useless when you're setting up rules and may want to change the setting without having to go back to camera settings?


Just found a problem with doing the setting in camera settings. I just went to camera settings (app) and changed the motion sensitivity on my front light from 80% to 100% which changed the device rules setting in "Arm Away" but left it at 80% in "Arm Home" so if initially I wanted to set the sensitivity in "Arm Away" to 100% but "Arm Home" to 85%, I would not know if the slider in the app device rules was at 85% since there's no value showing what it is...unless I went to the web portal (which not everyone has) and set it there.

This just gets screwier...Now I just went to camera settings in the web portal and even though I set the sensitivity, in camera settings in the app, it still shows those same camera setting as 80% on the web portal. It does however show that by changing it to 100% in the app, it changed the "Armed Away" device rule (web portal) to 100% and left the "Armed Home" at 80%.

 

None of this makes any sense but it would certainly be easier if they'd just include the values in device rules much like when you were able to set it in the old interface.

StephenB
Guru Guru
Guru

@KachinaShadow wrote:

it would certainly be easier if they'd just include the values in device rules much like when you were able to set it in the old interface.


FWIW, I agree with you.  

KachinaShadow
Luminary
Luminary

@StephenB 

Until recently, it's been a while since I've been on the Arlo boards and I seem to remember these was a way to quote someone in a reply (like you just did)...wasn't there a quote button somewhere near the post button?

BrookeN
Arlo Moderator
Arlo Moderator

@KachinaShadow we have passed that on to our development team as a feature request. However, I do not have an ETA on if/when that will be implemented if it is. But I will keep you updated. 

StephenB
Guru Guru
Guru

@KachinaShadow wrote:

@StephenB 

Until recently, it's been a while since I've been on the Arlo boards and I seem to remember these was a way to quote someone in a reply (like you just did)...wasn't there a quote button somewhere near the post button?


There's a tool bar over the text window (selecting bold, italic, etc).   Quote is one of of those tools

quote.png

 Sometimes when I edit a quote, the forum software will create mal-formed html.  It is possible to edit the html using the html control (after clicking on the three dots in the tool bar).

quote2.png

KachinaShadow
Luminary
Luminary

@BrookeN wrote:

@KachinaShadowwe have passed that on to our development team as a feature request.


@BrookeN 
Actually it's more of an issue with the new interface than a feature request, considering that the setting values were displayed with the old interface and are missing in the new one but the biggest thing that stands out as an issue is that there are different values showing in the app as compared to the web portal which had I described in detail in post #6 of this thread.
Paul

Edinburgh_lad1
Virtuoso
Virtuoso

@KachinaShadow That's the case for lots of settings, you'll find out. One of them is access rights. Also night vision etc. Just have a wee bash and you'll see for yourself.

 

Am never clear which settings, those from the web vs. those from the app, are applicable/override the others, or maybe not.

 

Don't build your hopes with regards to feature requests; they're hardly coping with keeping up with eliminating bugs.

KachinaShadow
Luminary
Luminary

@Edinburgh_lad1 wrote: Don't build your hopes with regards to feature requests; they're hardly coping with keeping up with eliminating bugs.

Ask and it may happen...don't ask and it will never happen 🤔

Edinburgh_lad1
Virtuoso
Virtuoso

Ask a thousand times and it'll never happen... 🤣

Sorry, don't mean to be a party pooper; just being realistic.

BrookeN
Arlo Moderator
Arlo Moderator

I did pass your feature request onto our development team and do appreciate your suggestions and feedback. 

KachinaShadow
Luminary
Luminary

@BrookeN wrote:

I did pass your feature request onto our development team and do appreciate your suggestions and feedback. 


Thank you Brooke 🙂