Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 13 Replies
  • 7937 Views
  • 3 Likes
  • 5 In Conversation
ladyhawk21
Aspirant
Aspirant

3 days ago when i was checking the house the camera has a pink hue-  i went home after work and unplugged the camera and plugged it back up and it was fine:  i go to work the next day - it is pink again  - unplugged and replugged it was fine  - 3rd day  same thing

have check the community and have yet to see an answer for the problem although it appears everyone is having the same problem

 

how do you fix it

 

Renee

1 ACCEPTED SOLUTION

Accepted Solutions
ladyhawk21
Aspirant
Aspirant

i did send an email with not response -   but finally found the chat!!  and they are going to send a replacment

View solution in original post

13 REPLIES 13
Dinerve
Apprentice
Apprentice
I think this is meant for the Arlo wireless section as I haven't heard of such an issue with Arlo Q.

If the problem persists as you pointed after resetting the camera you may want to contact the arlo support team to create a ticket.
ladyhawk21
Aspirant
Aspirant

and you are???  i know what camera i have and what it is doing    cant get anyone from CS to email me back and dont know any other way to get support other than posting here    - crazy way to get help their site is convaluted and not easy to navitgate

 

Renee

Dinerve
Apprentice
Apprentice
Hey,

Iam just a fellow user like you trying to help having your issue spotted and handled;

I Think JamesC is moderator around here, you could PM him.
ladyhawk21
Aspirant
Aspirant

if CS with arlo would make an appropriate website to contact them directly instead of people having to ask others with camera

people would be able to get their camera fixed  

 

think i may have to go back my dlink-  at least i could talk with CS

 

Renee

Dinerve
Apprentice
Apprentice

Hey,

 

Have you tried their support options?

 

http://www.arlo.com/en-us/support/contact.aspx

 

 

ladyhawk21
Aspirant
Aspirant

i did send an email with not response -   but finally found the chat!!  and they are going to send a replacment

Dinerve
Apprentice
Apprentice

Good stuff,

 

Hope all is sorted soon!

Ben209
Aspirant
Aspirant

I had this problem after about 6 weeks.  Called Arlo, they sent me a new camera, had to send the original one back to them.  New camera is working fine.

ladyhawk21
Aspirant
Aspirant

what is with CS at Netgear   they say they will send me a new camera so i am waiting on them and then i get this email

i hate their CS   going back to dlink   this is crazy

 

Dear Valued Customer,

With regards to your recent case opened with NETGEAR, we have not received a response from you. Please note that this case will be closed in 3 days if we do not receive a response from you by then. To continue troubleshooting this matter, please login to my.netgear.com and update your case (for tickets opened online) or contact us by phone. The expert currently handling this case will typically respond to your message within one business day.

Thanks,
NETGEAR Support

jguerdat
Guru Guru
Guru

Well, did you follow up?  Maybe some additional contact is warranted.

ladyhawk21
Aspirant
Aspirant

yes   they asked for a photo of my SN and proof of purchase and i sent them  then i got an email saying they were sending me a new camera

 

 

jguerdat
Guru Guru
Guru

Did you receive it yet?  Did you contact support asking for a tracking number?  Are they waiting for you to send in your camera before shipping the replacement (depends on what level of return service you requested)?

rhoneycutt21
Aspirant
Aspirant

they called yesterday-  so we worked it all out-    you really should not have to pick an option   they should send you a box or a camera then you ship the defective one back

 

thanks for checking on me  - i got my dlink working for now  so hopefully i will be covered till they send a replacment

 

Renee