Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply

Sensitivity Settings Have No Effect

Seems like no matter if I set and SAVE the sensitivity to "1" or to "9", it makes no difference.  I get motion detection video clips if a butterfly goes by.  Is there any other way to reduce the sensitivity so that it just detects people and cars (larger objects).

**Audio/Mic is turned off.

Thanks,

Bob

Model: VMC3040 | Arlo-Q HD with Audio
Message 1 of 5
Guru

Re: Sensitivity Settings Have No Effect

You are changing this in your modes/rules, right?  If so, it may be fastest to reset and start fresh. Remove the camera(s) from Settings, My Devices and use the Add Device button in the Devices tab.

Message 2 of 5

Re: Sensitivity Settings Have No Effect

Yes,

MODE / Edit  /Motion is Detected /  Motion Sensitivity / 1 / Back / Save

 

I'll try restting the device.

 

Thanks

Model: VMC3040 | Arlo-Q HD with Audio
Message 3 of 5

Re: Sensitivity Settings Have No Effect

Resetting the camera had no affect regarding the sensitivity.  And add to that, now I am back to video clips truncating at 20-25 seconds, even though it is set for up to 300 seconds.  I thought I had gotten rid of that problem, but it's back.  This camera has been frustrating, to say the least.  And this is a replacement from the original, which had huge issues right out of the box and was returned under warranty.

I hope I don't have another bad one.

Model: VMC3040 | Arlo-Q HD with Audio
Message 4 of 5
Guru

Re: Sensitivity Settings Have No Effect

Post a screenshot with description -maybe we can see something.

Message 5 of 5