Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply

My Zones No Longer Appear

Currently using Activity Zones with Motion Detection, but I can no longer see the Activity Zones in Video Settings (My Devices>Device>Video Settings) for each device.  When reviewing Mode of each device (Device>Edit Mode>Edit Rule>Motion Settings) the Activity Zones appear in Motion Detection Zones but I'm unable to see/edit Activity Zones in Device Settings.

 

While I'm unable to see/edit zones, it appears they still exist but I'm also receiving recordings outside of the Motion Detection Zones originally defined above.

 

Help Please........ 

Model: VMC3040 | Arlo-Q HD with Audio
Message 5 of 58

Accepted Solutions
Community Manager

Re: Issue with zone creation modification deletion

khudsn7,

 

A fix was released recently that may require you to recreate your existing zones. Take a look here for more information: ActivityZones already Exist error message

 

Try recreating your activity zones and let us know if you still experience the same behavior.

 

JamesC

Message 27 of 58

All Replies
Initiate

Issue with zone creation modification deletion

Get error when trying to create,
update, or delete a zone with android app. See attached. When using web browser, no zones even show up to be modified. Try creating a new one, click save, and nothing happens
Model: VMC3040 | Arlo-Q HD with Audio
Message 1 of 58
Aspirant

Re: Issue with zone creation modification deletion

I have the exact same issue/error. I think it is either a problem with the app or cloud computing...
Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
Message 2 of 58
brh Master
Master

Re: Issue with zone creation modification deletion

@Sebastiano84@Wassi

JamesC replied to this issue this morning. Arlo knows about the problem and is working on a solution.

 

Brian

Message 3 of 58
Star

Re: Issue with zone creation modification deletion

My Arlo Q zones were working fine, for some time now, but this morning suddenly the zones disappeared.  And now when I try to re-create them, get an error message.  What has happened??

Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
Message 4 of 58
brh Master
Master

Re: My Zones No Longer Appear

@BigBrainsOnBrad

Currently there is a problem with Activity Zones. Arlo knows about it and is working on it.

 

Brian

Message 6 of 58

Re: My Zones No Longer Appear

Thx.  Is there a trouble ticket or ETA for resolution?

Message 7 of 58
Star

Re: My Zones No Longer Appear

Yelp...it has happened to me too.  After about 3 months of it working fine, this morning, suddenly, my zone settings are gone.  And if I try to reset them, I get error request is invalid.  My guess is their programmers are messing around with trying to fix one problem and they are knocking out something somewhere else.  If that is the case, they sure do need a better Q&A dept. Not the first time, and VERY FRUSTRATING!  Right now, this camera is USELESS to me!

Model: VMC3040 | Arlo-Q HD with Audio
Message 8 of 58
Tutor

Re: My Zones No Longer Appear

Same thing happen to me, no more possibility to create zone after an up to date
Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
Message 9 of 58
Highlighted
Tutor

Re: My Zones No Longer Appear

Add me to the mix now too.

 

Particularly frustrating for my front camera as this has cars going past and it appears now I have no zones and every car is triggering the sensor.

 

Add to this the timing issue and the fact someone actually tried to break into my house, but I only have 10 seconds of footage cause the camera stopped mid motion and never started again...

 

Theses products are going back at a very alarming rate....

Model: VMC3040 | Arlo-Q HD with Audio
Message 10 of 58
Community Manager

Re: My Zones No Longer Appear

The Arlo engineering team is aware of an issue with creating Activity Zones and is working on a resolution. I will provide an update when I have more information.

 

JamesC

Message 11 of 58

Re: My Zones No Longer Appear

Zones have not worked properly since the recent attack and cams were down last week. I contacted Arlo and they said their engineers are working the issue with no end date in site. These cameras are worthless without the zones working to detect motion. 

 

People need to flood Arlo about this issue, whydo we pay for services and cameras that do not work! It seems they are trying to keep this hush but my family depended on the motion zones for alerts etc.

 

poor performance by Arlo and Nethear. Issue STILL UNRESOLVED OR TALKED ABOUT BY ARLO

Model: VMC3040 | Arlo-Q HD with Audio
Message 12 of 58
Star

Re: My Zones No Longer Appear

I feel your pain.  I TOO, have had to turn off this camera because it faces a busy street and picks up passing cars now.  This camera to me now, is USELESS.  This is NOT the first thing that they seem to have screwed up with updates.  They sure try and give the impression that you are dealing with a BIG company, but are acting like it is just one or two (bad) programmers in the back room trying to hold this whole thing together without a team of testers.  Fix one thing...break another!  I also have a couple of Ring cameras and have never had this kind of problems with them.  I am going to start switching arlo's out and replace them with Rings, because this company is just TOO flaky and inconsistant!!

Message 13 of 58

Re: My Zones No Longer Appear

James,

 

While I very much appreciate your response validatiing the Arlo Engineering Team is working on the resolution, this has been Day XX, and the consumer is still stuck holding the bag (or should I say camera).  In my ProdDev experiences, we nvr launch a product and used the consumer population to discover our product weaknesses through basic use.  That said, I believe it's time to crash resources on this problem and let's move to the next.

 

As a consumer, this is unacceptable.  As a former Product Manager, this is a catastrophe!!!!  Time to escalate or unwind the R6 update.

Message 14 of 58
Aspirant

Cannot create new Zones

Try to create new zones on arlo.netgear.com returns the below error. Same error returned for Edge, Chrome and Firefox.

 

Request URL: https://arlo.netgear.com/hmsweb/users/devices/bb/activityzones
Request Method: POST
Status Code: 405 Method Not Allowed

{"data":{"error":"2001","message":"The request's content is invalid.","reason":"The request's content is invalid.","errors":["Request method 'POST' not supported"]},"success":false}

 

Model: VMC3040 | Arlo-Q HD with Audio
Message 15 of 58
Aspirant

Re: Cannot create new Zones

Netgear is going to stop supporting zones without a subscription. They say its a temporary problem, but according to my source they are phasing them out unless you pay. Return your product.

Message 16 of 58
Aspirant

Re: Issue with zone creation modification deletion

Netgear is going to stop supporting zones without a subscription. They say its a temporary problem, but according to my source they are phasing them out unless you pay. Return your product.

Message 17 of 58
Guru

Re: Cannot create new Zones

I have heard it is only a temp issue till corrected... nothing about phasing out

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 18 of 58
Star

Re: Cannot create new Zones

REALLY??  Does anyone with a subscription, have zones working on the arlo Q?  Right now, my carefully planned security set up...has a big hole in it.  I have had to turn off this one camera because of this not working.  And this is after having it work perfectly for over 3 months now.  What the heck did they do?  AND WHY IS IT TAKING SO LONG TO GET IT FIXED??  Totally INEXCUSIBLE!!!! (Can you tell I am extremely upset?)

Model: VMC3040 | Arlo-Q HD with Audio
Message 19 of 58
Guru

Re: Issue with zone creation modification deletion

That sounds like pure conjecture from your "sources". There's been no word whatsoever about this. That doesn't make it untrue but it also doesn't make it true.

Message 20 of 58
Guru

Re: Cannot create new Zones

My zones seem to be working. I'm not in a high traffic area but I don't get cars driving by.

Message 21 of 58
Star

Re: Cannot create new Zones

Thanks jguerdat for the reply.  But that is really disconcerting.  Do you have a subscription?  Someone up further on these comments said they are going to force us into buying a subscription now, for zones to work.  Is that true?  Can someone confirm this?  That would really be a nasty way of doing business...bait and switch.  Buy the camera with advertised features, then take them away after you bought the camera unless you pay more for a subscription.  Does anyone that has an Arlo Q, have zones working and if so, do you have/have not, a subscription?  Are we being invaded by Russians with "fake news"?  Is the world...flat?  It's hard to tell, what is real...anymore!

Ken

Model: VMC3040 | Arlo-Q HD with Audio
Message 22 of 58
Guru

Re: Cannot create new Zones

I do have both the Elite and CVR subscriptions on my Q so I can't be positive whether there's an effect. However, there is absolutely no reputable source for suggesting a subscription will be needed for zones. Obviously, the lack of such info doesn't make it true or untrue. It's just that there's exactly one claim out there and we have no way of verifying the information. It could be a disgruntled customer suggesting that for all we know.

Message 23 of 58

Re: Issue with zone creation modification deletion

Bottom line, where is the fix for the issue?

Model: VMC3040 | Arlo-Q HD with Audio
Message 24 of 58

Re: Issue with zone creation modification deletion

thx for the info, but I've neither seen nor heard anything of the sort.  Plz identify your source.  Thx

Message 25 of 58