Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
ejahn
Guide
Guide

Geofencing used to work for my Arlo Qs,  as recently as a few weeks ago.  I contacted Arlo support, and they told me that only base-station connected cameras can be controlled by the geofencing mode.   I didn't think to ask about when this policy changed, and why?  Does anyone know the answers to these two questions.  Cynically (and wastefully) I think it is a deiberate decision by Arlo to force upgrades to Arlo Essential Indoors, which can connect to a base station.  I'm just considering switching to another brand, after being a customer since 2016, since I don't appreciate or tolerate manipulation of this sort.  I pay a monthly fee for Arlo Secure, so Arlo gets ongoing revenue from me, and eventually I would probably have upgraded my outdoor cameras.

Best answers
  • Dannybear
    Master
    Master

    @StephenB 

    This article says that geofencing is supported on the Q (the VMC4030 is listed at the top):

    https://kb.arlo.com/1085093/How-does-Arlo-Geofencing-work-and-how-do-I-set-it-up

    The article was recently updated (June 2022), so I am thinking that you were given wrong information by support. 

     

    You are likely correct as the hyperlink for the arlo Q’s VMC3040 in the article goes to an error page, which could be the reason the arlo tech said the Q is no longer supported for geofencing.

    The base station only supports issue may have been some added spice to the reason given.

68 REPLIES 68
motomax
Star
Star

@sfinlay  you just sit back and wait for arlo to fix their bug. 

ejahn
Guide
Guide

Just an update on this: support is still troubleshooting my Arlo Q's geofencing.  I'm patiently waiting and assisting them with logs and such, in the hopes this issue will be resolved for everyone experiencing geofencing update issues with their Arlo Qs.

DaveWoj
Virtuoso
Virtuoso

I'm still checking in on this thread. It's been about 3 weeks since my Q's lost geofencing. It's very frustrating. Support on this issue is terrible. The customer shouldn't need to assist a support team with that much information.

Bottom line is it just isn't working. Just fix it already.

DaveWoj
Virtuoso
Virtuoso

and now............ my schedule isn't working.

I needed to toggle to armed or disarmed and back to schedule for it to kick in.

What a mess and I have no idea what I might have missed.

Keeping it armed all the time is my only option now.

ejahn
Guide
Guide

Another annoying Arlo support thing, is that this current issue was originally just a question about debunking some false info support had given me.  The accepted solution was the solution to that problem.  So I tried to create a new issue about Arlo Qs' geofencing being broken (since I now knew it wasn't intentional policy).  I tried to create a new, specific issue about this, and it just got merged into this already resolved issue!  So now we're still discussing a closed issue, and everything appears resolved. <facepalm>

DaveWoj
Virtuoso
Virtuoso

As of Yesterday. It looks as though geofencing is now working again with all my Q's. The notification is also coming up when the mode changes, which wasn't happening for about 3 weeks.

There's no good excuse for these issues, that continue to happen constantly. I won't upgrade to any of the newer cameras and be forced to pay for a subscription for cloud when they can't respond to issues in a timely manner.

 

motomax
Star
Star

Still not working for me, schedule doesn’t work as well. 

DaveWoj
Virtuoso
Virtuoso

Another update.

I have 5 Q's.

Now only one is working with Geofence.

Restarted the other 4, same exact settings and the mode won't change or get and notification.

Makes no sense and very frustrating.

DaveWoj
Virtuoso
Virtuoso

confirmed today that neither geofencing or schedule works on any of my 5 arlo q’s.

so what is the point of owning these now? I’ve always recommended these to other people. I would never do that now. 
Very unreliable.

Cyndarella
Star
Star

Mine STILL DON'T WORK. I've tried on and off this whole time. I'm done. It's clear ARLO DOESN'T give a rip. Not a peep or fix, nor app update for this. Crickets. So much for long time customers. I'm off to find new security and spread the word, DO NOT BUT ARLO PRODUCTS. 

DaveWoj
Virtuoso
Virtuoso

I only had access to one of my 5 Arlo Q cameras today so I removed it.

I added it back and changed my Geofencing settings.

It did work.

As a toggle the armed/disarmed and geofence modes, I now get the notification that is is in home mode.

I will need to do the same with the rest of the cameras to see if it fixes it.

I would just mike to know if anyone here removed and reinstalled the cameras and if that fixed the problem, because nothing else I did worked.

 

KremmenUK
Luminary
Luminary

TBH, I find the ArloQ geofencing to be the best feature. It has blipped occasionally but Arlo have always fixed it .... eventually.

However, from posts, it does seem that the ArloQ range are sometimes problematic when trying to setup again.

My feeling is that these devices are linked in some way to ArloHQ and whilst that original link is present a new link cannot be setup ?

 

KLJ54
Aspirant
Aspirant

I have been having the same issue for about the same amount of time. I have been communicating with Customer Support and they have not indicated to me that the Arlo Q camera is no longer support the Geofencing service. They have been having me try different "fixes", not of which work. You would think that they don't even know their own products/APP/systems the way they go about offering advice. Interesting that they are telling you a different story than what they are telling me. I saw a December 2020 posting about this same subject and the problem turned out to be an issue with an Arlo Server (so said an Arlo tech).

DaveWoj
Virtuoso
Virtuoso

I have 2 email accounts. Each has Arlo Q's on them.

The one account I was able to delete and reinstall the camera and the geofencing does work.

The other account failed.

Deleted, Installed, changed multiple settings in app and in the phone and nothing worked.

Spent a lot of time doing this trying to narrow down what could be wrong.

I'm not an expert, but I've had these cameras since they were introduced with the original Arlo so I know more than most people about setting these up. In fact, I probably know more than tech support.

So I know for a fact. It's not me or any wrong settings.

Cyndarella
Star
Star

I believe someone in this thread at the beginning did try this - and it didn't work. This was my only option left, so once he tried with no affect, I held off. He was also (I believe it's the same person) waiting for additional tech support, who said they "were aware of the problem"?

Since you've had success, and NOTHING has come from arlo in the way of a fix or acknowledgement of this REAL issue, that's all I can do at this point myself. I've had these cameras for years. I've been through lots of personal fixes on my own with them and have figured it out always without "them" . I've frankly never found tech support helpful, but maybe because my own experience has added up over years, plus I've done lots of tech work on other people's devices.

 

In this case, I believe by this point THEY KNOW what's wrong. Crickets confirms it. I know my cameras, my network, and I'll do a complete clean reinstall. Nothing to lose at this point. I'll report once I get the time and run the test. I have 4 cameras. I'll do all 4 first and attempt my past working settings. 

 

DaveWoj
Virtuoso
Virtuoso

I'll check back to see your results.

If there are in fact known issues with the Q and geofencing, I would think that that information would be at the top of the list when we contact tech support and they could save us a lot of time by just confirming it instead of having everyone change multiple settings, reinstall apps, shut off phones, delete cameras and reinstall entire network of cameras and not make any difference.

Most of us aren't idiots but they seem to treat us like we are.

And....... doesn't anyone from Arlo monitor these threads anymore like James from Netgear used to? At least he was somewhat helpful.

ejahn
Guide
Guide

For what it's worth, I long-unplugged and hard reset (with a pin), an Arlo Q.  It did not fix geofencing.

motomax
Star
Star

@DaveWoj  I’ve reported several bugs to arlo over the many years that I’ve had these cameras. Their tech support never believe it’s a bug on their end without convincing. Either they are always kept in the dark or they are prohibited from admitting any active bugs. I always tell them I followed their pointless check list and explain why it’s it’ll never fix the issue lol. The flood lights had a really annoying push notification bug, they finally sent my complaint up the chain after explaining that push notifications originate from their own servers and not from the camera or app. Took them 2 months to fix it. 
Let’s be real though, while a lot of us aren’t idiots and know how to trouble shoot, 99% of support cases are probably from people who need help downloading the app lol. The front line tech support people are only there to “Google” user guides and support documents and send them your way. 
I’ll add the the forum support staff is usually much better at understanding the issue and getting it reported without all the useless extra steps you get from the chat support. 

DaveWoj
Virtuoso
Virtuoso

What makes it even more difficult, is that my one account with the Q works fine after reinstalling. The other doesn't.

So something is inconsistent and trying to narrow down what it is (if it even is something) that I missed, is really frustrating.

So I'm assuming that geofencing is working for some and not for others. Another inconsistency.

But you'll most likely only hear about the ones on here that aren't working.

I'll update if anything changes.

DaveWoj
Virtuoso
Virtuoso

Contacted tech support "again" and waiting for a reply.

Has anyone gotten anywhere with this geofencing issue for the Arlo Q's???

ShayneS
Arlo Moderator
Arlo Moderator

Hey @DaveWoj

 

I'm following this and waiting for an update from the Dev team. I will be sure to provide any updates as soon as I receive them. 

Cyndarella
Star
Star

I've been planning to do the reset on all of them (4) as I stated in my last post, but just haven't had time yet d/t time of year, but I'm still planning to - hopefully this week. Frustrating leaving and having to remember to manually set it, but whats worse is what I have to FIX when I return! I can't just disarm. I go to the trouble of going back to geo again. What a joke.

I'll watch for your response. Right now, I only trust my own attempts, even trying to change my own account settings. Total clean reinstall. If I'm going to do it all again, I'm doing it ALL again. I have the doorbell which leave "armed" 24/7 so it's not affected), so lets see how this goes...  🤞 

ejahn
Guide
Guide

@Cyndarella I hard reset one of my Arlo Qs, and it didn't fix its inability to update via geofencing location.  You might want to wait until you hear of this geofencing/Arlo Q issue being fixed for others, since you may not have to reset the cameras when the fix is pushed.  At least, that's what I'm doing at this time...

DaveWoj
Virtuoso
Virtuoso

Thanks Shayne

DaveWoj
Virtuoso
Virtuoso

This is the last response I just got. (below)

There is no way that I'm going to waste my time retrieving all this info and sending to them when there is nothing that changed in my setup from 2 months ago

Not only that, the email logs don't even pop up. My phone tells me to configure my email app. I'm using outlook and I'm not going to mess around with it.

Sounds like they want me to do all the legwork to fix something on their end.

DaveWoj_0-1669844384086.png