Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
ejahn
Guide
Guide

Geofencing used to work for my Arlo Qs,  as recently as a few weeks ago.  I contacted Arlo support, and they told me that only base-station connected cameras can be controlled by the geofencing mode.   I didn't think to ask about when this policy changed, and why?  Does anyone know the answers to these two questions.  Cynically (and wastefully) I think it is a deiberate decision by Arlo to force upgrades to Arlo Essential Indoors, which can connect to a base station.  I'm just considering switching to another brand, after being a customer since 2016, since I don't appreciate or tolerate manipulation of this sort.  I pay a monthly fee for Arlo Secure, so Arlo gets ongoing revenue from me, and eventually I would probably have upgraded my outdoor cameras.

Best answers
  • Dannybear
    Master
    Master

    @StephenB 

    This article says that geofencing is supported on the Q (the VMC4030 is listed at the top):

    https://kb.arlo.com/1085093/How-does-Arlo-Geofencing-work-and-how-do-I-set-it-up

    The article was recently updated (June 2022), so I am thinking that you were given wrong information by support. 

     

    You are likely correct as the hyperlink for the arlo Q’s VMC3040 in the article goes to an error page, which could be the reason the arlo tech said the Q is no longer supported for geofencing.

    The base station only supports issue may have been some added spice to the reason given.

70 REPLIES 70
Dannybear
Master
Master

Sounds like you were given a miss direction.

ejahn
Guide
Guide

Why does it sound like I was given wrong information?  Does your Arlo Q cam (or any direct wifi connected cam, not to a base station) work with geofencing still?  Thanks, I hope I was given wrong info, because it used to work.

Dannybear
Master
Master

No can’t prove anything arlo related.

 

 The information you’re given is incorrect, the arlo Q cameras were never able to connect to a arlo Base station.

 

The last major stuff up with geofencing on arlo Q was ignored by arlo who stated it was never reported but eventually pushed out a server update to resolve it.

 

https://community.arlo.com/t5/Arlo-Q/Arlo-Q-Geofencing-Not-Working/td-p/1802803 

 

 

KremmenUK
Luminary
Luminary

My ArloQ cameras are still Geofencing

Geofencing is the red line for me. If that ever fails then I would switch brands.

Dannybear
Master
Master

@KremmenUK 

 

Be wary these things have a habit of spreading between regional servers, this is an observational guess.

 

@ejahn 

 

In the instance that this is a local user related issue, see attached article on troubleshooting geofencing.

 

https://kb.arlo.com/000062271/Why-isn-t-the-Geofencing-mode-working 

 

My research on iOS geofencing does suggest a multitude of causes for the app failure, maybe start with rebooting the mobile device.

 

The key approach I have found is to get the push notifications to occur when the geofencing mode gets selected in the mode.

StephenB
Guru Guru
Guru

@ejahn wrote:

Why does it sound like I was given wrong information? 


This article says that geofencing is supported on the Q (the VMC4030 is listed at the top):

The article was recently updated (June 2022), so I am thinking that you were given wrong information by support.  As @Dannybear points out, the Q can't be connected to a base - and FWIW, base stations aren't listed in the article.

 

I'm tagging the mods ( @JamesC and @ShayneS ) so they can clarify (and perhaps follow up with support).

 

What phone are you using, and what version of Android/iOS is it running?  Was the OS recently updated?

Dannybear
Master
Master

@StephenB 

This article says that geofencing is supported on the Q (the VMC4030 is listed at the top):

https://kb.arlo.com/1085093/How-does-Arlo-Geofencing-work-and-how-do-I-set-it-up

The article was recently updated (June 2022), so I am thinking that you were given wrong information by support. 

 

You are likely correct as the hyperlink for the arlo Q’s VMC3040 in the article goes to an error page, which could be the reason the arlo tech said the Q is no longer supported for geofencing.

The base station only supports issue may have been some added spice to the reason given.

ejahn
Guide
Guide

@StephenB

Thanks, yes, agreed.  I'm starting to feel I was given wrong information by support.  Clearly there has been no geofencing policy change, and yes geofencing historically had worked on the Arlo Q.  I agree, I need to troubleshoot a technical glitch with support.  My wife and I run Android 12 on Pixel 3 phones.  Software version 3.7.1 (latest available to me).  Either phone can trigger the geofencing.

Cyndarella
Star
Star

Did you get yours working? My Q's (4) geo have all quit working suddenly as well for several days. Outside of deleting the app, reinstalliing everything from scratch, I have tried EVERYTHING! I've had mine for several years, 2 homes. I'm pretty familiar with how things work. I'm baffled at what's wrong. Frustrated to say the least. About done with arlo with this latest issue. 

ejahn
Guide
Guide

No, my Arlo Qs still don't geofence.  But, at least now I know it's due to a glitch and not an implied policy change, as I was incorrectly informed by support that "direct wi-fi connected cameras can't geofence".  I need to file a support issue with Arlo tomorrow about my Qs not geofencing any more.  This started about a month ago maybe?

Cyndarella
Star
Star

If you wouldn't mind, please keep this thread informed (me lol). I've not done the complete uninstall etc yet, but that's all that's left. Curious to hear what you find. Good luck with your tech. 

ejahn
Guide
Guide

I have multiple cameras, 3 of which are Arlo Qs.  The other cameras (all connected to a base station) correctly adjust with my location, whether inside or outside the geofence area.  None of the Arlo Qs geofence correctly, thought they are set to the geofence mode.  This used to work as of the summer 2022.  Now it does not work.

ejahn
Guide
Guide

I created a new discussion topic here: https://community.arlo.com/t5/Arlo-Q/Arlo-Q-not-geofencing-2022-version/m-p/1882411#M11742 . I created a new topic, because this current topic was to debunk the erroneous support advice that "non-base station connected cameras could no longer geofence".

Cyndarella
Star
Star

Having the same issue, as stated from pre - thread we came from. I have gone thru all steps in the article that was shared to confirm settings. I am also android. As stated, I've had my Q's for years. Never a problem with Geofencing. Mine quit after this last arlo update is what I believe happened with me.

 

My last ditch effort will be complete uninstall if everything, resetting cameras - the while 9 yards. But I'm waiting for what you learn, or other community input. I'm fairly tech savvy. I've always been able to eventually fix issues. But this one is a stunner. 

motomax
Star
Star

Every now and then arlo breaks the geofencing on the Q cameras. It’s happened a few times over then many years that I’ve had these. Your only option is to convince support to forward the bug to the correct people. 

Cyndarella
Star
Star

Have threads been combined or remerged back together? Trying to get this situation over to Arlo Tech is not a solution in my eyes. He has already tried to do that and was obviously told that information. I've tested a couple more things since I last posted and it's clear the geofencing is not working on my Arlo Q's. Tiring this is.

 

Dreading it, but I will be doing one other techy thing outside my Q's first, then taking the time do the COMPLETE KILL AND REINSTALL. That will be that.  I have ruled out everything else. 

ejahn
Guide
Guide

Yeah, they remerged them even though they are different issues, the first of which was resolved.  Oh well.  I wouldn't bother with a reset/resync/ of your Arlo Qs.   I just did that for an Arlo Q, and even removed a custom "Home" mode it used, and it still didn't work.  The base station connected wireless Arlo cams (original version, older than the Qs) still geofence perfectly.  It's an Arlo glitch no amount of re-installing/resetting will fix, in my opinion. 

ThenBobsays
Aspirant
Aspirant

Has anyone replaced a phone recently? I broke my old phone synced to the system. Got a new one, and logged it in to the system. Geofencing works for my base station devices. But it shows two iPhones (old and new) enabled. The Q shows “iPhone - this device” (the new one or old one?) enabled only, and geofencing does not work. There is no way to delete the old phone or add or removed devices that I can find. 

motomax
Star
Star

@Cyndarella  unfortunately pushing your way past the front line tech support is your only option. I’ve dealt with several arlo bugs before and the front line support is always kept in the dark. They have no idea what bugs are active and can only recommend support documents. 
feel free to reinstall apps, cameras, whatever. It’s not going to work. I’ve been through this about 3-4 times already. The proof is that it affects all Q cameras and nothing else. If you select geofencing it will pretend it’s geofencing but stay on the previous mode even if that mode isn’t one of your geofence modes, which is proof #2 that this is a bug you can’t fix on the user side. 

motomax
Star
Star

@ThenBobsays did you try pressing the edit button under enabled mobile device? 

ShayneS
Arlo Moderator
Arlo Moderator

@ejahn

 

I have escalated these reports and I will provide an update as soon as I hear back from the Dev team. 

ejahn
Guide
Guide

Just an update for everyone.  I've been troubleshooting extensively with Tech Support.  We've had like three calls already, for which I had to do a lot of contortions I privately knew would not change things.  But it did confirm for Tech Support that it is indeed not working.  They have escalated this, and they have taken note of this forum post's interest.  Crossing my fingers Arlo Q geofencing will work again (until it doesn't again, lol).

TandC
Aspirant
Aspirant

Dear forum/s,

My Arlo Q plus cameras (x3) recently stopped functioning, arming/disarming on geofencing when either my wife or I access our property. In addition I have arlo base station/s with combination Arlo Pro 2 and Arlo Pro 4 cameras all functioning as per normal, Arming/disarming. Cameras have been always connected via POE, have also tried connected to WIFI with no change, same results.

 

Firmware version on Arlo Q Plus 

Dining Camera: 1.12.1.1_59_a69a8ff_b3d4763

Living Camera: 1.12.1.1_59_a69a8ff_b3d4763

Hallway Camera: 1.12.1.1_59_a69a8ff_b3d4763

sfinlay
Aspirant
Aspirant

Bought a new iPhone and now find that geofencing is not working for my Arlo Q. It is working fine for another of my Arlo cameras.

I’ve tried 

  • Removing and reinstalling the app
  • Removing the iPhone and adding it again

Noticed on a similar post someone else had the same problem and mentioned this was because Arlo was still “using” the old iPhone.

 

How do I fix this? As I mentioned, geofencing is working for one of the Arlo cameras but not the indoor Arlo Q.

Steve

--
Stephen Finlay
https://about.me/stephenfinlay