Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Camera light turns yellow, then violett, then off - no function

Reply
Discussion stats
  • 5 Replies
  • 1044 Views
  • 0 Likes
  • 3 In Conversation
Uli67
Aspirant
Aspirant

I moved my Arlo Q Camera to a new location. After plug-in, the light turns steady yellow, after some 30 sec steady violett, after 10 more sec completely off. Not possible to connect to the iOS App anymore. Any suggestions? Thanks!

 

5 REPLIES 5
jguerdat
Guru Guru
Guru

What happens if you return it to the original location for a test? Is the new location in the same general area, using the same WiFi?

Uli67
Aspirant
Aspirant

Thanks, old location doesn‘t work either. I had included a WLAN-repeater, could that have an influence? Problem I see is that there is never any blinking light, indicating a search for something - even after reset. Is there any additional way to completely reset the thing?

StephenB
Guru Guru
Guru

@Uli67 wrote:

 Is there any additional way to completely reset the thing?


Press the reset button until the camera clicks and the LED flashes amber.

Uli67
Aspirant
Aspirant

Thanks! Tried that, but reset button seems to not work, at least there is no reaction as the one you described, and the light doesn‘t flash amber. After power dis- and reconnect, light shines first yellow (no flash), then purple (again no flash) and then turns off . Pressing reset button at any of these stages yields no reaction. Any recommendations other than trashing the whole thing? 🙂

StephenB
Guru Guru
Guru

@Uli67 wrote:

 Any recommendations other than trashing the whole thing? 🙂


Contact support: https://www.arlo.com/en-us/support/contact.aspx