Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arno Q status light stays on when settings show it as off

Reply
Discussion stats
  • 4 Replies
  • 2444 Views
  • 1 Like
  • 4 In Conversation
Highlighted
Tutor
Tutor

Hi, have just installed Arlo Q camera and used Settings to turn off Status Light. However, the status light continues to blink, so drawing attention to the camera that I'd prefer was more discrete.  I'd welcome any suggestions to fix this.

Highlighted
Guru Guru
Guru
If its purple, that's normal when the WiFi connection is weak. If everything works OK except for that, just use a small piece of tape to cover the LED.
Highlighted
Apprentice
Apprentice

widewater4848 wrote:

Hi, have just installed Arlo Q camera and used Settings to turn off Status Light. However, the status light continues to blink, so drawing attention to the camera that I'd prefer was more discrete.  I'd welcome any suggestions to fix this.


Has your status light continued to blink purple?  If so, your issue isn't that you have the status light 'off' in your settings, it is that you have the ubiquitous Q problem of not being able to maintain a wifi connections within a distance range where it should be having absolutely no issues.  

 

Join the club and please turn in a Support ticket so any momentum towards solving this problem (or replacing the cameras) stays towards the top of the 'must be fixed' queue if issues.

Highlighted
Tutor
Tutor

Hi, the purple status light on my ArloQ constantly blinks purple, but I cannot see why it should be having problems with wi-fi - its in range of both my Netgear 6300 and a D-Link wi-fi range extender?  

 

Also, when I use the phone App (camera is unarmed), when pressing the 'live' button on-screen, I dont see live images. However, when I turn off the live mode, it does capture an up-to-date live frame and shows it as the last status. This wasnt a problem when I checked previously, then simply switching to 'live' gave me instant access to a live stream.

 

Any thoughts will be welcome, before I post a ticket. 

 

[with thanks to Silanah (Apprentice) for picking up on my earlier post]

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Community Manager
Community Manager

widewater4848,

 

If the status LED always blinks purple, this indicates a connection issue. This could be due to range or interference causing the camera to have a weak connection with your router.

 

Consider relocating the camera or router so that the LED is not flashing and try again to see if you get the same behavior.

 

JamesC