Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Q zeigt kein Livebild mehr

Antworten
Diskussionsstatistiken
  • 5 Antworten
  • 1149 Aufrufe
  • 0 Kudos
  • 3 in Unterhaltung
Dr_S_HG
Tutor
Tutor

Hallo Zusammen,

wie schon bei einigen anderen Usern bekomme ich von meiner Arlo Q kein Livebild mehr, sehr wohl aber Aufzeichnungen im Archiv.

 

Der Versuch, die Kamera erneut mit einem WLAN zu verbinden, schlägt fehl - habe es mit 2 Routern und unterschiedlichen Netzwerknamen probiert.

 

Hat irgendjemand noch eine Idee, wie ich die Kamera wieder vollständig verbunden bekomme?

 

Gruß & Danke,

Sascha

5 ANTWORTEN 5
JustynaO
Arlo Moderator
Arlo Moderator

Hallo @Dr_S_HG,

 

vielen Dank für Deinen Thread!

 

 

Wie greifst Du bzw. mit welchem Endgerät auf das Arlo System zu, mit einem Webbrowser am PC oder über ein Smartphone mit der Android/iOS Arlo App?

 

Hast Du versucht mit einem anderen Endgerät auf die Kamera zuzugreifen?

 

Wie leuchtet bzw. blinkt die Diode der Kamera?

 

 

Viele Grüße

Justyna

Arlo Community Team

Dr_S_HG
Tutor
Tutor

Hallo,

ich habe es mit 2 Iphones (IOS 12 und 13) über App, Ipad über App und über PC versucht - überall das gleiche Ergebnis, kein Livebild, aber Zugriff auf aktuelle Aufzeichnungen
 
Wg, Diode: muss ich nachschauen, wenn ich wieder an der Kamera bin, ich glaube aber, das sie häufig blinkt.
 
Viele Grüße
Sascha
JustynaO
Arlo Moderator
Arlo Moderator

Hallo @Dr_S_HG,

 

vielen Dank für die Rückmeldung!

 

Bevor Du die erneute Konfiguration der Kamera beginnst, sollte sie auf die Werkseinstellungen zurückgesetzt werden. 

Wie lange hast Du den Reset gemacht? Die Reset-Taste der Arlo Q Kamera sollte ca. 15 Sekunden lang gedrückt werden bis ein leiser Klick in der Kamera zu hören ist.

Nach dem Reset richte die Kamera erneut ein Wie richte ich Arlo Q unter iOS ein?

 

 

 

Viele Grüße

Justyna

Arlo Community Team

Dr_S_HG
Tutor
Tutor

Hallo,

ich habe ich Kamera auf Werkseinstellungen zurückgesetzt und im Dashboard entfernt. Leider ist es nun nicht mehr möglich, die Kamera erneut zu verbinden (QR code wird erkannt, Router zeigt Kontakt zwischen Kamera und WLAN, aber die blaue LED blinkt ewig und es kommt nur die Meldung, dass die Kamera nicht gefunden werden kann)

 

Was kann ich jetzt noch machen?

 

Gruß & Danke,

Sascha

NataliaB
Arlo Moderator
Arlo Moderator

Hallo @Dr_S_HG

 

in diesem Fall empfehle ich dir den technischen Support zu kontaktieren, es kann sich um ein Defekt der Kamera handeln. 

 

Viele Grüße

Natalia

Arlo Community Team

Diskussionsstatistiken
  • 5 Antworten
  • 1150 Aufrufe
  • 0 Kudos
  • 3 in Unterhaltung