Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Q won't connect to 4G router

Reply
Discussion stats
  • 6 Replies
  • 1980 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant

Setup of the camera progress to successfully reading the QR code but then camera fails to connect,

Router model is TP Link TL-MR6400 with a 4G SIM.  

I can connect laptop, phone, tablet to this router without issue.

Any suggestions on what can be done to get the Arlo Q to connect.

 

Regards

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Guru Guru
Guru

Are you using WPA2 security? That's required.

Highlighted
Aspirant
Aspirant

Hi jguerdat, in the router setup, it has 2 security option tick boxes

 

a. No Security

b. WPA-PSK/WPA2-PSK.

 

I have option b. selected with an appropiate password.  There is no separate tick box for WPA-PSK and WPA2-PSK.

 

Regards

 

 

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Guru Guru
Guru

You have the right selection. 

 

What have you tried? Have you tried a reset by holding the reset button until the LED flashes amber? What happens when scanning the QR code?

Highlighted
Aspirant
Aspirant
Hi the QR code scans as beep is heard but no camera connection made. The camera connected effortlessly to an ADSL router however I would prefer it to work with a 4G router. I will try a reset. Thanks.
Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Aspirant
Aspirant

Hi, Have tried resetting and camera did not connect.  Contacted TPLink and they asked what are recommended router settings (other than security) that are needed for camera to connect.  Regards

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Guru Guru
Guru

Ports 80, 123 and 443 are needed to be open. You may also want to open a case with support here using the Contact Support button at the bottom here and then again on the new page.