Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo-Q random & differing disconnect cycles. Any way to fix/know what the random sound/light mean?

Reply
Discussion stats
  • 3 Replies
  • 155 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Guide
Guide

Arlo Q, HW Version VMC3040r6 / Firmware 1.9.0.0_269

 

June 23, Camera suddenly started to malfunction with the following symptoms:

 

1. Solid blue light (device stops connection)
2. Slow blinking blue light
3. 4-5 descending buzzing sounds
4. Fast blinking Amber light
5. Solid Red/Blue light
6. Light turns off (device now reconnects)

 

or

 

1. Blinking blue
2. 1-2 buzzing sounds
3. Blinking amber
4. Solid red and blue

 

*Reset button does not function
*Sync button does not function

 

Doing a manual restart (acts normally)
1. Solid amber
2. Solid red/blue
3. Then light turns off

 

Is there anyway to fix this camera or to know what the random sound and light sequences mean?

 

Thanks.

 

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Guru Guru
Guru

Pretty much no to both questions. The first thing I'd try is a different power supply.

Highlighted
Guide
Guide

The first thing I did was to swap out the power supply.  I traded positions with another camera.  I read that another means for resetting the camera was to remove/delete it from the system.   I accomplished registering the unit again despite the fact the sync button and initialization sequence did not work.  I guesstimated the timing of the cycles and finally got the system to register it, getting that final buzzing sound from the unit.  I tried all of this before I opened this thread.  Thanks.

Highlighted
Guru Guru
Guru

Hardware problems must be addressed by using the Contact Support link at the bottom here.